Alpha 4.4.2: Patch

Discussion in 'Patch Notes' started by EleonGameStudios, Nov 24, 2016.

Thread Status:
Not open for further replies.
  1. PhenomTaker

    PhenomTaker Ensign

    Joined:
    Nov 10, 2016
    Messages:
    5
    Likes Received:
    8
    #41
    Pantera likes this.
  2. FRAGaLOT

    FRAGaLOT Commander

    Joined:
    Dec 27, 2015
    Messages:
    181
    Likes Received:
    198
    Sorry if this has already been addressed. I haven't played Empyrion for a couple months up until this update came out. So has anyone had any issues building a new HV from scratch and not being able to dock it on a CV or BA?
    The landing gear and docking pads are all screwy now. Icons in the constructor for landing gear aren't the same blocks you see in game. You can't use Docking pads on SVs anymore :( and the docking pads for HV doesn't do jack all.
     
    #42
  3. Crimson_Shadow

    Joined:
    Aug 24, 2016
    Messages:
    1
    Likes Received:
    0
    Just A Question ,Have items been removed from the rare containers alien, now empty? On our server we have a event planet and we were gonna use them as prizes but they are now spawning empty
     
    #43
  4. Scoob

    Scoob Rear Admiral

    Joined:
    Sep 22, 2016
    Messages:
    1,564
    Likes Received:
    2,553
    The various docking pads you research now are actually multi-blocks - just right-click with one equipped and all the old options will be there. I recently built both an HV and SV with the thin pads, and another with the taller ones.

    Scoob.
     
    #44
  5. FRAGaLOT

    FRAGaLOT Commander

    Joined:
    Dec 27, 2015
    Messages:
    181
    Likes Received:
    198
    Oh okay thanks for that info. But I'm still having issues with not being able to dock a HV into a CV.

    Also the HV docking pads aren't changeable (multi-blocks), they remain docking pads for the HV. SV landing gear can be made into docking pads and heavy landing gear like you said.
     
    #45
    Last edited: Nov 28, 2016
  6. FRAGaLOT

    FRAGaLOT Commander

    Joined:
    Dec 27, 2015
    Messages:
    181
    Likes Received:
    198
    Regarding HV docking: I spawned in an old HV from a blueprint before hover engines were needed. The moment I spawned it in, on top of my CV, it docked with a single docking pad under it, and no hover engines. The moment I gave it hover engines it could no longer dock to my CV. So this is obviously some sort of bug.
     
    #46
  7. Pantera

    Pantera Rear Admiral

    Joined:
    Aug 15, 2016
    Messages:
    1,690
    Likes Received:
    1,423
    Is the docking pad touching the cv ? can you post a screenshot of it ?
     
    #47
  8. FRAGaLOT

    FRAGaLOT Commander

    Joined:
    Dec 27, 2015
    Messages:
    181
    Likes Received:
    198
    Yes it is, I've even lowered it 1-2 blocks so the only thing touching the CV are the docking pads. But for some reason using hover engines (even if placed higher above the landing pads) does not let the HV dock. Even powering it off and letting the HV settle on the CV won't let it dock.
     
    #48
  9. Pantera

    Pantera Rear Admiral

    Joined:
    Aug 15, 2016
    Messages:
    1,690
    Likes Received:
    1,423
    Strange have you checked they are both in the same faction ?
    I'm not having any problems docking hv's to cv's. In the pic both hv's are docked just fine.
    20161128083031_1.jpg
     
    #49
    Last edited: Nov 28, 2016
  10. FRAGaLOT

    FRAGaLOT Commander

    Joined:
    Dec 27, 2015
    Messages:
    181
    Likes Received:
    198
    I'm playing a local game in single player, factions should have nothing to do with it as I have no problems docking SVs. I have no idea what I'm doing wrong. I've built two HVs from scratch and they will not dock to my CV. I brought in one I built from an old blueprint (pre-hover engines) that CAN dock with no issue. It won't function as a proper HV since it lacks the new hover engines. Once I put those round hover engines on it, it refuses to dock anymore. Even REMOVING those hover engines, it still won't dock.
     
    #50
    Last edited: Nov 28, 2016
  11. Moonsugar

    Moonsugar Captain

    Joined:
    May 25, 2016
    Messages:
    675
    Likes Received:
    632
    Even in SP there are two fractions: all and private. They do not dock at each other - and according to Murphy...
     
    #51
  12. Pantera

    Pantera Rear Admiral

    Joined:
    Aug 15, 2016
    Messages:
    1,690
    Likes Received:
    1,423
    That picture is from singleplayer. When you are in your HV press & check which faction it says then exit hv & check the what faction your cv is.

    As moonsugar said above there is two factions in singleplayer public & private.

    If that doesn't work I suggest making a bug report here http://empyriononline.com/threads/bug-reports-alpha-4-4.8298/
     
    #52
  13. FRAGaLOT

    FRAGaLOT Commander

    Joined:
    Dec 27, 2015
    Messages:
    181
    Likes Received:
    198
    It seems to have fixed it self. I spawned in another of my old HVs from a blueprint, and spawned it on top of my CV. It has no hover engines, so I hopped in, powered it, and it docked to the CV. This time I attached the hover engines while it was still docked to the CV, and now it docks and undocks properly.:D

    Also again factions had nothing to do with this problem. I'm playing a single player local game, all vehicles are of the same faction (private) otherwise my CV would be shooting at my HV.
     
    #53
  14. Moonsugar

    Moonsugar Captain

    Joined:
    May 25, 2016
    Messages:
    675
    Likes Received:
    632
    No, it would not.Public and private factions dont battle each other (not in SP at least).
    Did you check? I had exactly the same issue once in build 704. I desperately abandoned the game, just to discover my failure in the next one. Handcrafted ships and spawned often do not have the same faction. If i remember right, the ships i built in survival were private, the spawned ships were public.
     
    #54
  15. FRAGaLOT

    FRAGaLOT Commander

    Joined:
    Dec 27, 2015
    Messages:
    181
    Likes Received:
    198
    For the UMPTEENTH time, factions wasn't the issue. I still don't know why it wasn't working in my past builds. Seems like I have to build it, dock it, and then put on the hover engines while it's docked. Go fig! :confused:
     
    #55
  16. Neo Corricon

    Neo Corricon Ensign

    Joined:
    May 21, 2016
    Messages:
    16
    Likes Received:
    6
    Excellent suggestion. We hope to see this in the future.
    For now we just have our auto-update powershell script overwriting the new default dedicated.yaml from a saved copy.
     
    #56
  17. Christianholmes

    Christianholmes Captain

    Joined:
    Jul 27, 2016
    Messages:
    339
    Likes Received:
    368
    Make sure the vehicles are both private/public/in the same faction. Drove me nuts until I figured out you can only dock vehicles in the same faction, or private, xor public
     
    #57
  18. Atola

    Atola Commander

    Joined:
    May 31, 2016
    Messages:
    123
    Likes Received:
    90
    It feels like a bug to be able to two shot a NPC/alien turret with 4 rail guns. on HARD.
    I really hope it is.
     
    #58
Thread Status:
Not open for further replies.

Share This Page