Crashing to Windows

Discussion in 'German' started by CW7, Jul 11, 2017.

  1. CW7

    CW7 Ensign

    Joined:
    Jun 27, 2017
    Messages:
    17
    Likes Received:
    13
    Hey,
    erstmal vorweg: Ich habe schon im Bug-Unterforum gepostet und dem Entwickler eine Email geschrieben, aber bisher noch keinen (zielführenden) Supoort erhalten. Ich probiere das Spiel schon seit Wochen vernünftig zum Laufen zu bringen. Langsam nervt es tierisch und ich versuche nun über alle Kanäle Hilfe/Ideen zu bekommen. Hier eine Kopie der Email:

    Hallo,
    da ich keinen wirklichen Support über das Forum bekomme versuche ich es mal auf diesem Weg.

    Bei mir besteht das Problem, dass sich das Spiel einfach beendet, sobald ich ein Singleplayerspiel starten möchte, oder sobald ich auf "Multiplayer" im Hauptmenü klicke.
    Möchte ich ein SP-Spiel starten erscheint für ein paar Sekunden der Ladebildschirm und crasht dann einfach auf den Desktop ohne jegliche Fehlermeldung. Klicke ich auf "Multiplayer",
    erscheint nicht einmal der Serverbrowser. In den Logs ist diesbezüglich auch keine Fehlermeldung zu finden. Sehr selten und nicht reproduzierbar funktioniert es allerdings
    und ich kann problemlos spielen.
    Ich habe herausgefunden, dass ich den Singleplayerpart spielen kann wenn ich in Steam offline gehe, oder die Empyrion.exe in der Windows-Firewall blockiere.

    Hier eine Auflistung meiner Lösungsversuche:
    - Spieldateien verifiziert (mehrmals)
    - Neuinstallation (Mehrmals)
    - Ändern der Installationspartition
    - Starten über die batch-Datei aus dem Forum
    - Windows-Neuinstallation (mehrmals)
    - Firewall deaktivieren
    - PC im router als exposed host einstellen
    - Spiel im DX9-Modus starten
    - Festplatten und RAM auf Fehler überprüft

    Hier noch ein Video von mir mit verschiedenen Crash-Szenarien:

    Hardware ist recht aktuell und Treiber sind auch auf dem neusten Stand. Insgesamt alles sehr ärgerlich, vA da ich schon einen Server gemietet habe.
    Anbei noch Dxdiag.txt und zwei Log-Dateien. Einmal, wo es geklappt hat und einmal wo nicht.

    Mfg,
    Christian
     
    #1
  2. CW7

    CW7 Ensign

    Joined:
    Jun 27, 2017
    Messages:
    17
    Likes Received:
    13
    Update: Seit dem letzten Patch kann ich den Singleplayer problemlos spielen ohne die Empyrion.exe in der Firewall zu blocken. Ob der MP funktioniert ist allerdings immer noch eine Lotterie.
     
    #2
  3. Mathias 2

    Mathias 2 Ensign

    Joined:
    Jul 18, 2017
    Messages:
    11
    Likes Received:
    0
    Hi, das Connect failed hab ich auch immer wieder bei Nitrado. Aber nach 2 oder 3x geht's. Was eher nervt, Emp aktualisiert manchmal die Liste mit den Servern nicht, da bleibt nur ein Neustart des PC. Eigenartig weil alles andere Internet funktioniert. Mir ist in Deinem Viedo aufgefallen dass auch andere Programme im Hintergrund laufen, hatte so das Gefühl Minecraft und anderes. Dreh mal alles ab, hau alles aus der Autostart. Vielleicht hilft ja das.

    LG
     
    #3
  4. CW7

    CW7 Ensign

    Joined:
    Jun 27, 2017
    Messages:
    17
    Likes Received:
    13
    Hey!
    Bei Nitrado habe ich keine Probleme. Sobald ich in den Serverbrowser komme, kann ich auch connecten. Ich glaub, dass man über das Serverinterface connected, funktioniert prinzipiell nicht. Im Hintergrund läuft bei mir ansonsten nichts. Habe es auch nach einer frischen Windows-Installation versucht, wo ich ausschließlich Steam und Empyrion installiert habe.

    Mfg
     
    #4

Share This Page