All my vessels dont move anymore

Discussion in 'General Discussion' started by playlessNamer, Dec 23, 2019.

  1. playlessNamer

    playlessNamer Ensign

    Joined:
    Jan 15, 2019
    Messages:
    24
    Likes Received:
    15
    Did anything change in controls or do i miss the trick?
    I go in creative, spawn my stuff in and they do nothing. The thrusters dont react to WASD. Only balancing out with "O" works. My Minibike SV (very small one) as example flys normal. I tried around 10 SV and CV and no one flys.

    What did i miss in the last patches? There are new HUD Info too, dont know what they are.
     
    #1
  2. IndigoWyrd

    IndigoWyrd Rear Admiral

    Joined:
    Jun 19, 2018
    Messages:
    1,356
    Likes Received:
    1,638
    Add fuel?
     
    #2
  3. krazzykid2006

    krazzykid2006 Rear Admiral

    Joined:
    Feb 28, 2017
    Messages:
    1,991
    Likes Received:
    2,566
    CPU is active by default in creative mode.
    It sounds like your vessels are all way over max CPU limits for their tier and therefore efficiency is near or at 0. That means they won't move at all.

    You can check if this is the issue yourself by opening the control panel and going to the CPU statistics and looking at the efficiency rating.

    Let us know if this is your issue and we can walk you though how to deactivate it in creative mode.
    I don't know why the developers don't just give it a switch in-game.

    All vessels spawned into creative mode already have a certain percentage of fuel by default, as long as they have a fuel tank.
     
    #3
    wrenchinator and stanley bourdon like this.

Share This Page