Alpha 10.0.1: Hotfix

Discussion in 'Patch Notes' started by EleonGameStudios, Jun 19, 2019.

Thread Status:
Not open for further replies.
  1. EleonGameStudios

    EleonGameStudios Developer
    Staff Member

    • Developer
    Joined:
    Oct 20, 2014
    Messages:
    1,635
    Likes Received:
    10,889
    Update: June 19, 2019 (1pm CEST) - Build 2508

    - Fixed: Exception on startup when using Config.ecf from Build 2504 (note: the deco block "SVDecoIntake02" is temporarily not available in "General Devices (Deco)" - we will add it back in next update)

    ======

    Hi Galactic Survivalists,

    We just released the first hotfix for Alpha 10. Stay tuned for more stabilizing and polishing updates.

    CHANGELOG: Alpha 10.0.1 (Build 2507)

    Bug Fixes:
    - Possible fix for missing chunks on connect to a server
    - Fixed: Color Tool usage permission
    - Fixed: Definitions of new templates in Config.ecf didn't work reliable
    - Fixed: Setting Video quality to FAST by keeping Textures on MAX results in billboard issue and exception
    - Fixed: Possible exception when disconnecting from server running PDA.cs
    - Fixed: Problem that turrets sometimes did not aim accurately
    - Fixed: Clone chamber / Medic Station: not possible to paint/texture below (we removed the base plate)
    - Fixed: Cockpit 8 non armored has the same model as the armored version
    - Fixed: Internal exception linked to Status Effects
    - Fixed: Several internal exceptions found in logs
     
    #1
    Last edited: Jun 19, 2019
  2. Relo@d

    [email protected] Lieutenant

    Joined:
    Feb 7, 2019
    Messages:
    36
    Likes Received:
    7
    Our dedicated server refuce to show up on the list after this hotfix. Fresh started A10 that worked great yesterday :-/ Any tips?
     
    #2
  3. Relo@d

    [email protected] Lieutenant

    Joined:
    Feb 7, 2019
    Messages:
    36
    Likes Received:
    7
    nm..I see now that the dedicated.yaml was over written with hotfix.
     
    #3
  4. Taelyn

    Taelyn Administrator
    Staff Member

    • Developer
    • Administrator
    Joined:
    May 29, 2016
    Messages:
    2,565
    Likes Received:
    2,371
    Best is to write your own dedicated.yaml. Call it like Settings.yaml or w.e
    edit the batch file to start with your own yaml.

    Then u never have this issue :)

    -dedicated MyDedicatedConfig.yaml

    EmpyrionLauncher -startDediWithGfx -dedicated Settings.yaml
    > for instance
     
    #4
Thread Status:
Not open for further replies.

Share This Page