Bug Reports: Alpha 4.0.1/4.0.2

Discussion in 'Bugs' started by EleonGameStudios, Oct 22, 2016.

Thread Status:
Not open for further replies.
  1. Hummel-o-War

    Hummel-o-War Administrator
    Staff Member Community Manager

    Joined:
    Jun 15, 2015
    Messages:
    4,271
    Likes Received:
    5,717
    Both intentional / not a bug.
     
    #21
  2. Hummel-o-War

    Hummel-o-War Administrator
    Staff Member Community Manager

    Joined:
    Jun 15, 2015
    Messages:
    4,271
    Likes Received:
    5,717
    On the SAME CV? This should not be possible as the CV needs to be OFF to be repaired by the base. Can you send me your savegame where this happens, please? -> support.empyriongame.com

    Thanks a lot!
     
    #22
  3. Gwachitallemalla

    Joined:
    Oct 20, 2016
    Messages:
    3
    Likes Received:
    2
    I'm not exactly sure how to post this, but I have an issue similar to this one, where the repair pad just crashes the entire server every time it's used by a SV.
     
    #23
  4. Mercestes

    Mercestes Guest

    #24
  5. agenda

    agenda Ensign

    Joined:
    Oct 24, 2016
    Messages:
    1
    Likes Received:
    1
    Mode: Survival
    Location: Singleplayer

    Reproducibility: Always
    Severity: Broken

    Summary:
    My gatling guns on my SV will not shoot outside my ship. They are shooting and reflecting off the glass pane in front of me where the cursor is. Sure enough, If i take out the glass pane, it shoots correctly and hits things outside the vehicle. The gatling guns are on the outside of the ship and should not be shooting the inside of the ship.

    This is with an open cockpit and me building glass around it myself.

    ***Side note. The rocket launchers work absolutely fine with the windows on.

    Screenshots, Crash Logs, any other Relevant Information:
     

    Attached Files:

    #25
    Last edited: Oct 24, 2016
    Fluffy likes this.
  6. Baka Tou Mana

    Baka Tou Mana Ensign

    Joined:
    Oct 24, 2016
    Messages:
    3
    Likes Received:
    0
    Mode: Creative, Survival
    Location: ALL

    SERVER NAME: n/a
    SEED-ID: ALL

    If applicable:
    MODIFIED PLAYFIELDS:No

    Reproducibility: Always
    Severity:Crash

    Summary:Game crashes upon event

    Description: When at MAIN menu can not enter player setup game goes unresponsive and crashes. Happens every time even after FRESH install of game.

    Steps to Reproduce: start game and attempt to enter player set up menu option

    Current computer specs: Intel(R) Pentium(R) CPU G6950 @ 2.8ghz duo core.(OC settings at 4.20ghz)
    RAM DDR3 8gb at 800MHz dual channel (4 sticks of 2gb)
    Video Card AMD Radeon 5770 (fully updated drivers)
    Primary Drive Kingston 120gb SOLID STATE
    Secondary Drive (location of steam and all programs) 3 Seagate barracuda at 7200rpm 500gb (RAID 0 setup)
    Windows 7 home premium 64bit
     
    #26
    Last edited: Oct 24, 2016
  7. Baka Tou Mana

    Baka Tou Mana Ensign

    Joined:
    Oct 24, 2016
    Messages:
    3
    Likes Received:
    0
    Mode: Creative, Survival
    Location: ALL

    SERVER NAME: n/a
    SEED-ID: ALL

    If applicable:
    MODIFIED PLAYFIELDS:No

    Reproducibility: Always
    Severity:Crash

    Summary:Game crashes upon event

    Description: When in game can not go to third person view in CV while planet side. can fly around in first person no issues. go to 3rd in CV game crashes. When in space i can go 3rd person in CV. If i try and enter planet while in 3rd person game crashes.

    Steps to Reproduce: Flying around planet in first person and attempt to go to 3rd person.

    Current computer specs: Intel(R) Pentium(R) CPU G6950 @ 2.8ghz duo core.(OC settings at 4.20ghz)
    RAM DDR3 8gb at 800MHz dual channel (4 sticks of 2gb)
    Video Card AMD Radeon 5770 (fully updated drivers)
    Primary Drive Kingston 120gb SOLID STATE
    Secondary Drive (location of steam and all programs) 3 Seagate barracuda at 7200rpm 500gb (RAID 0 setup)
    Windows 7 home premium 64bit
     
    #27
    Last edited: Oct 24, 2016
  8. Baka Tou Mana

    Baka Tou Mana Ensign

    Joined:
    Oct 24, 2016
    Messages:
    3
    Likes Received:
    0
    Mode: Creative, Survival
    Location: ALL

    SERVER NAME: n/a
    SEED-ID: ALL

    If applicable:
    MODIFIED PLAYFIELDS:No

    Reproducibility: Always
    Severity:Crash

    Summary:Game crashes upon event

    Description: unable to use motorcycle. When playing i can place motorcycle but if i try to enter/get on. The game freezes and crashes. this happens every time.

    Steps to Reproduce: attempt to mount motorcycle.

    Current computer specs: Intel(R) Pentium(R) CPU G6950 @ 2.8ghz duo core.(OC settings at 4.20ghz)
    RAM DDR3 8gb at 800MHz dual channel (4 sticks of 2gb)
    Video Card AMD Radeon 5770 (fully updated drivers)
    Primary Drive Kingston 120gb SOLID STATE
    Secondary Drive (location of steam and all programs) 3 Seagate barracuda at 7200rpm 500gb (RAID 0 setup)
    Windows 7 home premium 64bit
     
    #28
    Last edited: Oct 24, 2016
  9. joemorin73

    joemorin73 Captain

    Joined:
    Aug 24, 2016
    Messages:
    609
    Likes Received:
    468
    Not necessarily a bug.

    ZiraxMales only drop 1 money card. Since the rebalance with the credit card/money cards, perhaps they should be adjusted to drop more cards?
     
    #29
  10. SightedNZ

    SightedNZ Lieutenant

    Joined:
    Jul 31, 2016
    Messages:
    73
    Likes Received:
    87

    I have also experienced this. It looks to me as though gatling cannon projectiles originate from the body of the cannon and not the end of the barrels (well... top barrel) like you'd expect.
     
    #30
    Last edited: Oct 24, 2016
  11. Shapebuilder

    Shapebuilder Lieutenant

    Joined:
    May 21, 2016
    Messages:
    42
    Likes Received:
    23
    Hi, me too, same problem.
    Video Card ATI Radeon Mobility 6550 (fully updated drivers)
    Windows 7 home premium 64bit
     
    #31
  12. Fluffy

    Fluffy Captain

    Joined:
    Jul 2, 2016
    Messages:
    486
    Likes Received:
    1,032
    #32
  13. SightedNZ

    SightedNZ Lieutenant

    Joined:
    Jul 31, 2016
    Messages:
    73
    Likes Received:
    87
    Hi Hummel,

    I'll get the save through to you this evening when I get home.

    After a bit more investigation I've found that the problem may be with the SV.
    I've found that the SV endlessly tries to repair when on my bases repair platform. It also endlessly repairs when on my CV's platform.

    The game crashes after I land the CV with repairing SV on the Base repair platform and power off the CV. The bases repair platform kicks in and the game crashes reliably within 1 min.

    You'll see anyway when you get your hands on the save.

    Thanks for taking the time to look at this.
     
    #33
  14. Ambaire

    Ambaire Commander

    Joined:
    Nov 23, 2015
    Messages:
    194
    Likes Received:
    98
    MODE: Any
    Location: Any

    Blueprint ship: Any, -K-Phoenix-MKII(CV), created by baddkarma74

    Thrusters are using power even when turned off from the control panel. I created this blueprint on a survival server and couldn't figure out why it was using so much power with everything turned off, so I destroyed a thruster and idle power usage dropped from 939kw to 859kw, a drop of 80kw... this seems like a bug.

    I can understand thrusters using a small amount of power when idle but they should not use any power when turned off from the control panel.
    Thank you.

    If this is for balance purposes or something similar, I have a suggestion... instead of this passive power drain all the time, make thrusters have a short online time when powered up during which they have no effect on the ship.
     
    #34
  15. Splicer

    Splicer Lieutenant

    Joined:
    Oct 22, 2016
    Messages:
    32
    Likes Received:
    20
    Take a look at these...these are from underground on admin mode at a crashed hyperion site and the talon guardian temple, on Akua on the East Coast Newbz server. I think someone is taking advantage of a turrets firing through ground glitch and hacked this server to place these, because this is definitely intentional or a preprogrammed model from the game itself. This caused a lot of players to lose their craft to an invisible enemy they couldnt attack because all of these turrets were placed in the ground somewhere. Seed: 8099388 Would like to know more please, developers, thank you.
    EDIT:
    Upon reviewing the logs with the admin, one player sticks out as suspicious: Wookie STEAM ID: 76561198333679682 If anyone has any information on this player, let me know, thanks.
    RE-EDIT:
    Pretty dang certain it was wookie. Proof:
    22-19:28:40.858 -LOG- [PA] Player 76561198333679682/'Wookie' logged in
    22-19:54:19.126 -LOG- [CM] Player 76561198333679682/'Wookie' - client 26 disconnected
    22-20:51:35.096 -LOG- [PA] Player 76561198333679682/'Wookie' asking for login
    22-20:54:38.731 -LOG- Client 35/'Wookie' changes playfield to Akua Orbit
    Mind you wookie was a brand new player to the server as of the first timestamp. Did some kind of hokus pokus to get admin rights or whatever, spent about 20 minutes and spawned the turret traps on the Talon Guardian Temple and crashed Hyperion nearby (probably to make it seem like those bases were just heavily armed). Then he flew up to the Akua orbit (impossible with 20 mins of normal gameplay/not cheating) most likely using the cheat or whatever he used. Wookies steam profile is brand new, private, level 0, only has one game, Empyrion AKA bogus account more than likely.
    Look out for this user, he will be banned from our server..
     

    Attached Files:

    #35
    Last edited: Oct 25, 2016
  16. Zuleica

    Zuleica Rear Admiral

    Joined:
    Sep 24, 2016
    Messages:
    1,187
    Likes Received:
    1,356
    Mode: Creative, Survival
    Location: ALL

    SERVER NAME: n/a
    SEED-ID: ALL

    If applicable:
    MODIFIED PLAYFIELDS: No

    Reproducibility: Always
    Severity: Low

    Summary: HV does not have Thruster M T2 or slant versions

    Description: When you separated thrusters between SVs and HVs you did not provide a T2 medium thruster nor a slant version. The t1 medium thruster is wimpy, and I see no reason not to provide a slant version for aesthetic purposes.
     
    #36
  17. Fluffy

    Fluffy Captain

    Joined:
    Jul 2, 2016
    Messages:
    486
    Likes Received:
    1,032
    Blueprint: HPOD (Bombardier)
    Problem: Miniguns blow out the front window when used.

    You can see the section of the front window that was destroyed when I used the miniguns.
    It happens every time I use them, that one section of window gets blown away.
    Jonathans_Surivial_2016-10-24_23-45-55.jpg
     
    #37
  18. Hummel-o-War

    Hummel-o-War Administrator
    Staff Member Community Manager

    Joined:
    Jun 15, 2015
    Messages:
    4,271
    Likes Received:
    5,717
    We would need the server LOGs ( -> LOGS folder -> version folder) and maybe upload your savegame somewhere so we can download it.

    It would be VERY helpfull to get the client.log of the player with the SV crashing the server as well.
     
    #38
  19. Hummel-o-War

    Hummel-o-War Administrator
    Staff Member Community Manager

    Joined:
    Jun 15, 2015
    Messages:
    4,271
    Likes Received:
    5,717
    Should be fixed in 4.1
     
    #39
  20. Hummel-o-War

    Hummel-o-War Administrator
    Staff Member Community Manager

    Joined:
    Jun 15, 2015
    Messages:
    4,271
    Likes Received:
    5,717
    Please report to support.empyriongame.com or [email protected]game.com

    - add the client.log that is created with this issue happening
    https://eleon.zendesk.com/hc/en-us/articles/208791485-Where-to-find-the-Client-log-
    - add a dxdiag file
    - add a description on what has happened
     
    #40
Thread Status:
Not open for further replies.

Share This Page