Bug Reports: Alpha 6.0

Discussion in 'Bugs' started by Hummel-o-War, Jun 6, 2017.

Thread Status:
Not open for further replies.
  1. cmwhee

    cmwhee Lieutenant

    Joined:
    Oct 31, 2016
    Messages:
    89
    Likes Received:
    47
    yup, you're right. There seems to be another issue with spawning orientation. for anyone encountering this: to get vehicle compasses working correctly, the cockpit must fase in the same direction as the initial orientation of the SV starter that you used, and it must also be spawned while you are facing north
     
    #261
  2. Tigreen

    Tigreen Ensign

    Joined:
    Jun 4, 2017
    Messages:
    4
    Likes Received:
    0
    Mode: ( Survival)
    Location: ( Dedicated Server)



    Reproducibility: (Always)
    Severity: Minor

    Type: building/repari

    Summary:

    remove a t2 landing gear from a SV it turns into a t1
     
    #262
  3. lordmiklite

    lordmiklite Ensign

    Joined:
    Jun 10, 2017
    Messages:
    2
    Likes Received:
    0

    This save game was started in the previous version (Alpha 5.5, I believe), yes.
     
    #263
  4. Ambaire

    Ambaire Commander

    Joined:
    Nov 23, 2015
    Messages:
    194
    Likes Received:
    98
    Mode: Survival
    Location: Dedicated Server

    Repoducibility: ?
    Severity: Major

    Type: Plant Death

    Summary: My CV is in Akua orbit, in the asteroids. I have a 15 growing plot farm. My plants had been growing just fine for the last 30 minutes, and I logged off to check a blueprint in creative singleplayer. Log back on, and all my plants are dead.
     
    #264
  5. Hummel-o-War

    Hummel-o-War Administrator
    Staff Member Community Manager

    Joined:
    Jun 15, 2015
    Messages:
    4,294
    Likes Received:
    5,791
    For all those that have problems with the growing plots > we are working on this for 6.1
     
    #265
  6. Hummel-o-War

    Hummel-o-War Administrator
    Staff Member Community Manager

    Joined:
    Jun 15, 2015
    Messages:
    4,294
    Likes Received:
    5,791
    Can you please report this with the files requested over here: http://empyriononline.com/threads/p...ccess-violation-0xc0000005.11617/#post-135195

    Thanks a lot!
     
    #266
  7. vincent1890

    vincent1890 Ensign

    Joined:
    Jun 9, 2017
    Messages:
    6
    Likes Received:
    0
    Hello

    and for How to be able to put our heart in an enemy base ?

    reponse or working 6.1 ?
     
    #267
  8. Ambaire

    Ambaire Commander

    Joined:
    Nov 23, 2015
    Messages:
    194
    Likes Received:
    98
    Mode: Survival
    Location: Dedicated Server

    Repoducibility: Always
    Severity: Major

    If a POI has the no build thing after I destroy the core, if I go into build options and select 'connect to structure', I can place a core outside of the no build area, making the POI mine. This also has the side effect of making the POI invulnerable to me. Can't destroy my own core or anything.

    edit: And since this was in a PvE playfield, it also makes it impossible for other players to capture it or for the POI to regenerate, I believe.
     
    #268
  9. vincent1890

    vincent1890 Ensign

    Joined:
    Jun 9, 2017
    Messages:
    6
    Likes Received:
    0
    Hello

    At present a lot nobody have this problem but no answer was unfortunately supplied if you found a solution contacted I by mp svp?

    For information problems has something to do with the RegenAfter in playfield.yaml !
     
    #269
  10. Fisch050

    Fisch050 Lieutenant

    Joined:
    Jun 10, 2017
    Messages:
    38
    Likes Received:
    32
    Mode: (, Survival)
    Location: (, , Peer2Peer Coop)

    SERVER NAME: (NA)
    SEED-ID: (19982, Playfield 'Omicron' with seed 19982)

    If applicable:
    MODIFIED PLAYFIELDS: /No/

    Reproducibility: (, , Unable)
    Severity: (, , , Crash)

    Type: ( )

    Summary: Game crashed multiple times while on Omicron. One other player was playing via P2P Coop connection

    Description: Game froze, Windows terminated. Noticed that the crashes cluster. The game ran fine for 1.5 hours, and then the game was crashing every 5-10 minutes. A reboot of the host system solved the problem, and we were able to play for another 1.5 hours or so, crash free.

    Steps to Reproduce:

    Screenshots, Crash Logs, any other Relevant Information or Download links:
     

    Attached Files:

    #270
  11. andargor

    andargor Commander

    Joined:
    Dec 25, 2016
    Messages:
    238
    Likes Received:
    220
    me love you long time. :D
     
    #271
  12. Fisch050

    Fisch050 Lieutenant

    Joined:
    Jun 10, 2017
    Messages:
    38
    Likes Received:
    32
    Mode: (, Survival)
    Location: (, , Peer2Peer Coop)

    SERVER NAME: ()
    SEED-ID: (Playfield 'Omicron' with seed 19982)

    If applicable:
    MODIFIED PLAYFIELDS: /No/()

    Reproducibility: (Always, , )
    Severity: (, Minor, , )

    Type: (Player Stamina)

    Summary: When first starting in the game, and occasionally thereafter, stamina does not regenerate. Then, suddenly, it will start regenerating.

    Description: Stamina just goes down and stays down. Drinking coffee does not help. Sitting at a table or resting in a bed will regen it, but then the stamina just goes back down and stays down. This happens every time since 6.0 was released.

    Steps to Reproduce: Go into the game, run around (dropping stamina). Notice that stamina does not regenerate.

    Screenshots, Crash Logs, any other Relevant Information or Download links:
     
    #272
  13. Fisch050

    Fisch050 Lieutenant

    Joined:
    Jun 10, 2017
    Messages:
    38
    Likes Received:
    32
    Mode: ( Survival)
    Location: (, , Peer2Peer Coop)

    SERVER NAME: ()
    SEED-ID: (Playfield 'Omicron' with seed 19982)

    If applicable:
    MODIFIED PLAYFIELDS: /No/()

    Reproducibility: (Always, , )
    Severity: (, Minor-Major?, )

    Type: (AI Enemies )

    Summary: No AI enemies since 6.0 update

    Description: Since the update, all POI's are empty and devoid of enemies. Even the turrets don't fire! I bumped up the difficulty settings (it was on easy), but did not notice any change. Not sure if this is by design or not, but the game has been seriously nerf'ed with 6.0.

    Steps to Reproduce:

    Screenshots, Crash Logs, any other Relevant Information or Download links:
     
    #273
  14. Pantera

    Pantera Rear Admiral

    Joined:
    Aug 15, 2016
    Messages:
    1,896
    Likes Received:
    1,655
    How old is the save game ? both should be fine on a new game.
     
    #274
  15. schuljakov_jun

    Joined:
    Jan 12, 2017
    Messages:
    6
    Likes Received:
    3

    Mode: Survival
    Location: Dedicated Server

    SERVER NAME: Official EU
    SEED-ID:

    If applicable:
    MODIFIED PLAYFIELDS: No

    Reproducibility: Always
    Severity: Minor

    Type: Global

    Summary: All drones on planet stay in line

    Description: All drones on planet stay in line when I enter. And do not respond. Picture below.

    Steps to Reproduce: Just enter the planet, I suppose

    Screenshots, Crash Logs, any other Relevant Information or Download links:

    [/QUOTE]
     

    Attached Files:

    #275
  16. Fisch050

    Fisch050 Lieutenant

    Joined:
    Jun 10, 2017
    Messages:
    38
    Likes Received:
    32
    It was a 5.5 game, originally.
     
    #276
  17. Pantera

    Pantera Rear Admiral

    Joined:
    Aug 15, 2016
    Messages:
    1,896
    Likes Received:
    1,655
    I would recommend starting a new save as alot has changed since 5.5 & alot of those changes don't work with 5.5 saves.
     
    #277
  18. Green

    Green Ensign

    Joined:
    May 21, 2017
    Messages:
    18
    Likes Received:
    7
    version 6.1 1090

    Reproducible: Always
    Significance: Minor

    Problem: When you start up your drills on HV, they are always LOUD for about 1 second before going down to the proper volume. Super annoying since they don't seem to respect global volume control for that 1st second.

    Pulse your mouse button fairly quickly for some REALLY annoying sounds.
     
    #278
  19. Ratan Kabidge

    Ratan Kabidge Ensign

    Joined:
    Nov 14, 2016
    Messages:
    11
    Likes Received:
    13
    good to hear, though I did fine another inconsistency with plants this evening (I do see a 6.1 bug report above already, I do not have that update as yet and am still running 6.0.1.1082, I'm hoping Green's above report is on test), so I'll include this info as well as the following as they are both related to previous posts but variants of the listed issues to assist your diagnostics team anyway.....

    Mode: Survival
    Location: Singleplayer

    SERVER NAME: N/A
    SEED-ID: 111492

    If applicable:
    MODIFIED PLAYFIELDS: No

    Reproducibility: Unknown
    Severity: Minor

    Type: inconsistent plant growth
    Summary: Same plants, same environment, different behavior in an Akua Moon poi.

    Description: I entered a fresh playfield on Akua Moon (first time for this save game) and found a "Farm" POI. Approaching the POI, I saw there were plants, which is odd as the moon has no atmosphere whatsoever. Getting closer however, I realized they were in different states. The pics below should show, the honey, akua berry and ahax fruit are all in the same pads if memory serves, but notice in the images that some, but only some are dead, the rest I was able to harvest and they remained behind. Also note the wheat image, this was in the interior greenhouse, all plants inside except the one wheat(?) were alive and harvestable. Note that there is no O2 in the room. I had been on the moon approximately 10 minutes when I came across this. It seems odd to me that they do not all react identically is the primary reason for this post, but also to point out it is occurring in game related BA in addition to player CV or BA.

    Steps to Reproduce: Enter fresh playfield with outdoor POI plants and no atmosphere perhaps?

    Screenshots, Crash Logs, any other Relevant Information or Download links:
    Ahax Fruit.jpg Akua Berry.jpg Alien Honey.jpg Wheat.jpg
     
    #279
  20. Ratan Kabidge

    Ratan Kabidge Ensign

    Joined:
    Nov 14, 2016
    Messages:
    11
    Likes Received:
    13
    Mode: Survival
    Location: Singleplayer

    SERVER NAME: N/A
    SEED-ID: 111492
    MODIFIED PLAYFIELDS: No
    Reproducibility: Unknown
    Severity: Major

    Type: Mining

    Summary: unable to mine on one, and only one planet (well, OK, moon)

    Description: I was unable to mine anything at all on Akua Moon with the T2 drill. I was able to mine resource asteroids in space as well as nodes on Akua itself without issue (which saved me, otherwise I'd be forced to "itemmenu" the sathium and neodymium in order to depart the system). Unfortunately it did not occur to me to return to the playfield before posting, but the pentaxid were harvestable, as well as POI plants (see previous post) and drones behaved normally as far as I could tell. As with my previous post, it is similar to a few reports I've seen in this thread but slightly different.

    EDIT: I have since returned and nothing has changed, perhaps an hour later, and moon mining is still not an option. I guess I'll just focus on sathium and neodymium whilst on Aetis instead once my CV is completed. ;)

    Steps to Reproduce: Unknown

    Screenshots, Crash Logs, any other Relevant Information or Download links:
     
    #280
    Last edited: Jun 13, 2017
Thread Status:
Not open for further replies.

Share This Page