PLZ Retest and Re-Report Delete Map Marker Flag Breaks Mission

Discussion in 'Backlog' started by TRX, Jun 30, 2020.

  1. TRX

    TRX Commander

    Joined:
    Apr 23, 2020
    Messages:
    125
    Likes Received:
    177
    Didn't see anything with map/marker in known issues ...

    Mode: Survival
    Mode: Multiplayer

    SERVER NAME: Eleon Official US
    SEED-ID: ?????

    If applicable: No
    MODIFIED PLAYFIELDS:

    Reproducibility: Unknown. Due to the nature of this issue ... I cannot replicate it :-(
    Severity: Not game critical, but an inconvenience when struggling for level up points :)

    Type: Mission Break

    Summary: Deleting map marker breaks mission

    Description:

    Was cleaning up markers on the map that I had created and accidentally deleted the one for Polaris: Privacy Matters. I have the "Locate" indicator on the HUD, but no flag on the map indicating where to go. Did a couple of things to rectify ...
    1. Log out/in - nope
    2. Went to places I remember from past play thru's hoping it would auto update - nope
    3. Initiated the mission Wildlife Cams (yes, I know it's broken too :). Did this just to try and reset the Privacy mission. Went to the first deposit so I would get the update, then re-initiated the Privacy mission. Still no location indicator map marker and the HUD "Locate" is displayed.

    Steps to Reproduce:

    1. Accept new mission
    2. Delete map marker for mission

    Screenshots, Crash Logs, any other Relevant Information or Download links:
     
    #1
    Pach likes this.

Share This Page