Global Gameplay Bug Reports: Alpha 6.4.x

Discussion in 'Bugs' started by EleonGameStudios, Jul 11, 2017.

Thread Status:
Not open for further replies.
  1. UBleed

    UBleed Ensign

    Joined:
    Aug 22, 2016
    Messages:
    6
    Likes Received:
    2

    Mode: Survival
    Location: Dedicated Server

    SERVER NAME: Days of Valhalla
    MODIFIED PLAYFIELDS: DontKnow

    Reproducibility: don't know
    Severity: Major

    Summary: Loaded SV disappeared

    Description: No, not the green divide issue.

    Steps to Reproduce: Built a quickie base after making my first SV and obtaining sufficient ores to build a CV, short Neodymium, docked SV to Constructor because of the harmful sleet, made a bunch of ingots, put everything in the small Constructor on the SV, tore down the base with the SV still docked, after taking the core last, went to where it was still floating in the air, before I got there it disappeared, nowhere on the world map.
     
    #141
  2. nightnome

    nightnome Ensign

    Joined:
    Feb 19, 2016
    Messages:
    8
    Likes Received:
    5
    Mode: Survival
    Location: Singleplayer
    Reproducibility: Always
    Severity: Minor
    Type: Mission

    Summary: Can't complete and advance on mission Green eating Akua.

    Description: Select mission Green eating Akua. Pick upp the diferents food and nothing happens. Don't check objective.

    Steps to Reproduce: Always since 6.4.1
     
    #142
    Khronoe likes this.
  3. Nogitsune

    Nogitsune Commander

    Joined:
    Jul 16, 2017
    Messages:
    176
    Likes Received:
    138
    This is simple to repeat. Dock a SV/HV to any BA/CV. Disassemble the BA/CV. The docked vehicle will be sort of counted as part of the BA/CV, when the BA/CV disappears from the world, so do any docked vehicles. Whether it's a bug or a feature... hard to say. Intuitively it's wrong though, just because a table is taken away, the plates on top of it shouldn't magically disappear. They should just fall to the floor.
     
    #143
  4. Atola

    Atola Commander

    Joined:
    May 31, 2016
    Messages:
    150
    Likes Received:
    105

    Mode: Survival
    Location: Singleplayer

    SERVER NAME: NA
    SEED-ID: NA

    If applicable:
    MODIFIED PLAYFIELDS: No

    Reproducibility: Always
    Severity: Minor

    Type: Sensors

    Summary: Waaah my HV is way up there, help me get it down PLZ PLZ! (see pic)!

    Description: Seriously, this is the extreme case, but it is very annoying stopping at the edges of a sensor box and having the HV do strange things....

    Steps to Reproduce:
    Make a big sensor box, get in your HV, get in the box, activate booster to get above it (or just get above it somehow) the hoovers will stop you from going down into the sensor box.

    Jump out of HV, activate the interactive setup for the sensor. Take picture.

    Screenshot:


    Hovering on sensors.PNG
     
    #144
  5. quroar

    quroar Ensign

    Joined:
    Jul 18, 2017
    Messages:
    1
    Likes Received:
    0
    Mode: Survival
    Location: , Dedicated Server
    SERVER NAME: Astarots server

    If applicable:
    MODIFIED PLAYFIELDS:DontKnow

    Reproducibility: Unable
    Severity: Major

    Type: Global
    Summary: As I got on a motorcycle I was launched into space

    Description:

    Steps to Reproduce:

    20170718035855_1.jpg
     
    #145
  6. HunterHamburg

    HunterHamburg Ensign

    Joined:
    Jul 18, 2017
    Messages:
    1
    Likes Received:
    0
    Mode: Survival
    Location: Multiplayer

    SERVER NAME: Universum Beta (hosted by Nitrado.de)
    SEED-ID: 2309115

    If applicable:
    MODIFIED PLAYFIELDS: No

    Reproducibility: i don't know if/how
    Severity: For me: Gamebreaking, For others: maybe major issue

    Type: SV/CV Docking

    Summary: My armored Ladybig is docked in my Industrial CV - but different Faction and not accessible or damageable

    Description: i was logging in today and was not able to access it, damage it etc.

    Steps to Reproduce:
    idk. My Ladybig was in my second CV where it got damaged. i fley it into the Hangar of my Industrial CV to place it on the repair bay to get it fixed. The repair bay of the 2nd cv got destroyed by the attacking space laser drone (as were warp drive and gravity generator) - a friend on the server came to me for the rescue. i then replaced the missing destroyed blocks of the Ladybig and decided to upgrade it with armoring the outer plates and put some framed windows behind the engines to add a layer of protection. Ladybig, IndustrialCV, 2nd CV where part of my alliance. That was gone when i logged in this morning and i just recreated it. Another alliance mate did log on before me today, but he also left the server after me last night.
    It stays docked, i can fly the CV where its in the hangar and it keeps moving with it. I cant damage it or use the multitool on it.

    Edit: the Ladybig isn't the only stuff effected. my water- and other generators are also affected by this. Recreating the alliance/faction didnt fix it. leaving the faction and clicking apply makes all my stuff unuseable for me. I cannot recreate the faction after it too.

    Screenshot:
    [​IMG]
     
    #146
    Last edited: Jul 18, 2017
  7. Pantera

    Pantera Rear Admiral

    Joined:
    Aug 15, 2016
    Messages:
    1,877
    Likes Received:
    1,639
    This is known. Until this is fixed I suggest when you plan to disassemble anything don't dock any vessel to the CV or BA you are planning on disassembling.
     
    #147
  8. Van

    Van Commander

    Joined:
    Dec 26, 2016
    Messages:
    109
    Likes Received:
    89
    Mode: Survival
    Location: Dedicated Server

    SERVER NAME: 24/7 EAG Server - Custom Playfields/Content/Mods/Admins
    SEED-ID: (Please always add the SEED-ID for SingleplayerSurvival games; Open the console. The Seed is noted somewhere to the "playfield loaded" dialogue)

    If applicable:
    MODIFIED PLAYFIELDS: Yes

    Reproducibility: Always
    Severity: Minor

    Type: Sensors

    Summary: Motion sensors on CVs do not detect docked SVs or players in docked SVs.

    Description: My intent was to create a motion sensor that would turn on the Repair Bay when an SV docked above it, but I noticed that the Repair Bay would activate when I hovered, then deactivate when I docked, and the lights (which were controlled by a motion sensor and were on a moment before) turned off the second I docked. The lights and Repair Bay turned back on as soon as I exited the SV and my character was in the detection areas.

    I tested the same concept with a Base instead of a CV, and motion sensors on bases appear to detect docked SVs/players in docked SVs. I used lights controlled by a motion sensor to confirm that I was being detected by the BA motion sensorin my docked SV.

    Steps to Reproduce: 1. Set up a motion sensor on your CV to control a device, like lights, that you can see working while in your docked SV.
    2. Fly your SV into the detection zone and watch the lights turn on.
    3. Dock your SV and watch the lights turn off.

    Screenshots, Crash Logs, any other Relevant Information or Download links:
     
    #148
  9. Nogitsune

    Nogitsune Commander

    Joined:
    Jul 16, 2017
    Messages:
    176
    Likes Received:
    138
    Missing faction can destroy the integrity of the savefile. I've had it happen on multiple occasion that f.ex. I moved players from old game to new one.. and the players were in faction. The faction doesn't exist in new game, and when those exile players log into game, bad things happen. It seems the game somehow... I don't know, resets faction info? I've made new faction in the game, and placed some stuff into that new faction - and generally if I'm away from the 'home planet', and one of the 'exile' players (players that are still in the now missing faction) logs in on the starter planet, the stuff I had elsewhere in the new faction ownership, disappears. Poof, gone. It doesn't seem to affect the stuff on the starter planet from what I remember (if I remember right, that stuff reseted to public ownership - but I could remember this wrong), or stuff that's in private ownership. But overall I've come to believe that factions are a fragile existence.
     
    #149
  10. Atola

    Atola Commander

    Joined:
    May 31, 2016
    Messages:
    150
    Likes Received:
    105
    Do you have docking pads on the HV? It seemed to me that I started seeing this when i took mine off because i wanted to increase the performance (turning speed) of my HV.
    I noticed this happens more on flattend ground or of course flat surfaces.
    To get out of it, the most reliable thing to do is to activate the booster. But you have to have one, and you have to wait for it to charge up.
     
    #150
  11. Nogitsune

    Nogitsune Commander

    Joined:
    Jul 16, 2017
    Messages:
    176
    Likes Received:
    138
  12. Mathias 2

    Mathias 2 Ensign

    Joined:
    Jul 18, 2017
    Messages:
    15
    Likes Received:
    0
    Server Nitrado
    Beim verlassen oder landen auf einem Planeten ist plötzlich jede Energie und der Sauerstoff weg. Man kann nicht mehr steuern, nur noch die Menüs funktionieren. Neustart nach dem man auf dem Planeten aufgeschlagen ist, ist die einzige Möglichkeit.
    Trotz Schwerkraftgenerator kann man auf dem Schiff nicht gerade gehen.
     
    #152
  13. Hummel-o-War

    Hummel-o-War Administrator
    Staff Member Community Manager

    Joined:
    Jun 15, 2015
    Messages:
    4,271
    Likes Received:
    5,717
    Passiert das IMMER oder war das nur 1x?
     
    #153
  14. Neil

    Neil Commander

    Joined:
    Jul 1, 2015
    Messages:
    450
    Likes Received:
    241
    No docking pad on my HV. Tried
    No docking pads. Yeah, seems worse on flat ground. I'm not found any movement method, including the booster, to help.
     
    #154
  15. Pantera

    Pantera Rear Admiral

    Joined:
    Aug 15, 2016
    Messages:
    1,877
    Likes Received:
    1,639
    #155
  16. Nogitsune

    Nogitsune Commander

    Joined:
    Jul 16, 2017
    Messages:
    176
    Likes Received:
    138
    #156
  17. Captain Nemo

    Captain Nemo Ensign

    Joined:
    Jul 14, 2017
    Messages:
    10
    Likes Received:
    17
    CVs tipping over when they come into contact with an HV attempting to dock has been an issue since at least 6.1.1

    I encountered that issue on Akua's Moon with the friends who brought me into the game. It's particularly problematic for CVs with poor weight distribution. The one I encountered the problem on was the workshop item named "CV-Industry" by Stig http://steamcommunity.com/sharedfiles/filedetails/?id=944446160&searchtext=CV+Industry

    It's got about 70% of its weight in a single wall on the port side to help counter-balance any SVs docked on the upper carrier deck and attempt to keep the center of gravity low... but it's not a particularly stable design choice when you don't already have 4-5 SVs docked up there. When docking an HV on the lower interior carrier deck, it flipped almost completely over every single time.

    I'm personally a lot more concerned with the 6.3+ issue of the unity Engine no longer flushing memory on a software restart, and requiring a hardware restart before it accepts that config files have been edited... because as someone paying money to a server hosting company (and not Nitrado, I had enough problems with them last year trying to get a ten slot server to allow two connections for ARK... screw Nitrado) for a server that, no matter what I do to it, keeps telling me that I need to "activate my account" (whatever that means) I am spending money on a service that hasn't been usable since about an hour after I processed my payment and the update that broke it (6.3) hit.
     
    #157
    Last edited: Jul 19, 2017
  18. Mathias 2

    Mathias 2 Ensign

    Joined:
    Jul 18, 2017
    Messages:
    15
    Likes Received:
    0
    Passierte beim Start von Akua dann Mond und jeweils Landung mit KR. Dann Start Akua mit GR war nichts, Landung auf Aitis wieder das selbe, alles weg. Also so gesehen zu 90%.
    Edit: Landung mit GR auf Akua und Maseporn Mond alle Energie weg, Meldung das Dekompression eingeleitet wurde.
     
    #158
    Last edited: Jul 19, 2017
  19. old_guy

    old_guy Lieutenant

    Joined:
    May 23, 2017
    Messages:
    52
    Likes Received:
    59
    -------------------------------------

    Post your GAMEPLAY BUGS here using the following template:

    Mode: ( Survival)
    Location: (Singleplayer)

    SERVER NAME: (NA)
    SEED-ID: happens on all seeds

    If applicable:
    MODIFIED PLAYFIELDS: No

    Reproducibility: (Always)
    Severity: ( Minor)

    Type: (Global HUD

    Summary: POI item remains on HUD after disassembly playing 6.4, 6.4.1

    Description: when I take over a POI with my own core, I will toggle the DISPLAY on HUD option so I can find certain items, e.g. buried thruster on Titan wreckage on Akua. When I remove it the location tag on the HUD persists. I think it goes away after game restart, but I have not tested this.

    Steps to Reproduce: remove alien core, install player core. open P menu, find an item, set to SHOW on HUD. find and remove item with multi-tool. tag remains.

    great game btw -- incredible workmanshup. very much enjoying your work.

    Screenshots, Crash Logs, any other Relevant Information or Download links:
    [/QUOTE]
     
    #159
  20. PsiKat

    PsiKat Ensign

    Joined:
    Jul 1, 2017
    Messages:
    27
    Likes Received:
    17
    Mode: Creative
    Location: Singleplayer

    Reproducibility: Always
    Severity: Minor

    Type: Texture Tool

    Summary: Over half the textures are missing from the texture tool.

    Description: I seems like the texture tool changes what textures are shown depending on where you look.

    Steps to Reproduce: Point the texture tool at a window or large constructor and you will see the textures we know and love. Then point the tool to a concrete floor. Your choice of texture will have changed and when you go to select a texture they are different and about half are missing. We have so few textures, please don't take any away. If I want my concrete to like like a parkay floor, please let me do that.
     
    #160
Thread Status:
Not open for further replies.

Share This Page