Known Issue If you put a SV on a building and it breaks by SI, the SV flys even with deactivated thrusters

Discussion in 'Known Issues' started by Philipp, Aug 15, 2019.

  1. Philipp

    Philipp Captain

    Joined:
    Aug 30, 2016
    Messages:
    603
    Likes Received:
    338
    Mode: Survival
    Mode: Local Coop

    MODIFIED PLAYFIELDS: Just small adjustments in config.ecf and a bit less POI's on planets.

    Reproducibility: Once
    Severity: Minor

    Type: SV & SI

    Summary:If you put a SV on a building and it breaks by SI, the SV flys even with deactivated thrusters

    Description:
    Yesterday my girlfriend landed her Shuttle on a POI and deactivated the thrusters for saving energy. Then she blowed up the POI with explosions and the POI broke because of Structural Integrity.
    But the ship remaind where it was and keep flying in the air with no thrusters activated.

    Steps to Reproduce:
    1.) Land your SV on a POI
    2.) Deactivate Thrusters of that SV
    3.) Blow up the POI so that it breaks on Structural Integrity
    4.) Your ship is still flying in the air without thrusters being activated.


    Screenshots, Crash Logs, any other Relevant Information or Download links:
     
    #1
  2. Hummel-o-War

    Hummel-o-War Administrator
    Staff Member Community Manager

    • Developer
    Joined:
    Jun 15, 2015
    Messages:
    12,159
    Likes Received:
    19,187
    If you enter the vessel it will fall down, right? If yes, this is a known issue (or better: a technical constraint of the MP, as physics only kick in when a player is seated in a vessel)
     
    #2
  3. Philipp

    Philipp Captain

    Joined:
    Aug 30, 2016
    Messages:
    603
    Likes Received:
    338
    i see, okay then this is not a bug :)
    Yes when entering the vessel or even when activate the power it falls down.
     
    #3
    Hummel-o-War likes this.

Share This Page