Fixed Opening map generates a lot of CoQ errors

Discussion in 'Fixed (Read Only)' started by byo13, May 28, 2021.

  1. byo13

    byo13 Captain

    Joined:
    Jul 13, 2020
    Messages:
    434
    Likes Received:
    645
    Build: 3366
    Mode: Survival
    Mode: Singleplayer

    SERVER NAME: Local
    SEED-ID: 551409

    If applicable:
    MODIFIED PLAYFIELDS: No

    Reproducibility: Unable
    Severity: Crash

    Type: Map

    Summary: Opening map generates a lot of consecutive CoQ errors

    Description: In space, when inside the UCH Destroyed Vessel and heading to the starter planet after being loaded with ore, I tried to open the map and got a CoQ message but could not close it because another one would pop up. I was opening the map fine moments before.

    Steps to Reproduce: Unfortunately I tried quitting the game, reloading it and the issue didn't happen when pressing M.

    Logs: (attached as file)

    Error Messages (multiple occurrences):
    Code:
    NullReferenceException: Object reference not set to an instance of an object
      at Assembly-CSharp.SelectionService.AttachAssistant () [0x0009c] in <a3c01a07b6d14099a30d0b16bca996ec>:0
      at Eleon.RadarBlip.InsertPackage (Eleon.StarMap , Assembly-CSharp.SelectionService ) [0x00032] in <a3c01a07b6d14099a30d0b16bca996ec>:0
      at Eleon.RadarBlip.ToggleRegistry (Eleon.StarMap , Assembly-CSharp.SelectionService ) [0x0003a] in <a3c01a07b6d14099a30d0b16bca996ec>:0
      at Eleon.StarMap.AttachContext (System.Collections.Generic.IList`1[T] , System.Boolean ) [0x00030] in <a3c01a07b6d14099a30d0b16bca996ec>:0
      at Eleon.StarMap.SavePane (System.Boolean ) [0x0004d] in <a3c01a07b6d14099a30d0b16bca996ec>:0
      at Eleon.StarMap.Update () [0x00015] in <a3c01a07b6d14099a30d0b16bca996ec>:0
     
    (Filename: <a3c01a07b6d14099a30d0b16bca996ec> Line: 0)
     

    Attached Files:

    #1

Share This Page