CURRENTLY not reproducible Planetary Patrol Vessel, bug or feature? ... ;)

Discussion in 'Currently not reproducible' started by Space Beagle, Sep 18, 2019.

  1. Space Beagle

    Space Beagle Captain

    Joined:
    Oct 9, 2016
    Messages:
    859
    Likes Received:
    1,708
    Don't know where to place this, it is a old thing that pop-up randomly :)
    This post is more like info for others (and devs/mods) :rolleyes:

    Ship follows terrain and didn't move 'underground' and it looked cool anyway - Zirax Submariner Naval Forces :cool:
    Patrol ship was 'see through' on close inspection as you can see on separate picture and did not shoot at me.

    (reload of this game fixed this issue and ship was not see-through and turrets detected me & starter shotting when in range, so that is a simple solution for this problem as always if you have it ;))

    zirax_submarine.jpg

    zirax_seetrough.jpg

    PS. if this is not for 'new bug' section remove it and/or transfer to wight place or topic!
     
    #1
  2. Pantera

    Pantera Moderator
    Staff Member

    • Developer
    • Moderator
    Joined:
    Aug 15, 2016
    Messages:
    5,505
    Likes Received:
    4,669
  3. Space Beagle

    Space Beagle Captain

    Joined:
    Oct 9, 2016
    Messages:
    859
    Likes Received:
    1,708
    Only possible thing - I started playing 'Project Eden' scenario yesterday on ocean planet (one of the starters with Patrol v.) and I played couple of hours around starter islands without patrol vessel, then today when I started saved game in very short time patrol vessel come around and started patrolling around my little island - one of its run was this 'underwater' - and other patrol runs was in normal flying height - so it spawned 'bugged' in game this first time.

    After this I reloaded game and ship is normal & shooting at me, and then again in next playing session is also working ok.
     
    #3

Share This Page