[PLEASE REPORT] Game crashes/Freezes at START Menu/Access Violation (0xc0000005)

Discussion in 'Bugs' started by Hummel-o-War, Jun 10, 2017.

  1. Hummel-o-War

    Hummel-o-War Administrator
    Staff Member Community Manager

    Joined:
    Jun 15, 2015
    Messages:
    4,271
    Likes Received:
    5,717
    Anyone here that did not get the "Loading..." issue fixed with yesterdays hotfix?
     
    #121
  2. Messir

    Messir Ensign

    Joined:
    Aug 2, 2017
    Messages:
    1
    Likes Received:
    0
    Report

    I cant start Empyrion. The game crashes on launch. I get this message, as shown on the screenshot: http://joxi.ru/xAebGbvTYbRyqr
    The game just does not start. All other steam games do start and work properly.
     
    #122
  3. Nowun

    Nowun Ensign

    Joined:
    Jan 15, 2017
    Messages:
    26
    Likes Received:
    8
    Erratic temperature spikes to 450-plus on Oscatune and Akua

    6.5.3 1190
    Survival
    Single player
    No mods except additional planets (basic planets untouched)

    Frequently on Oscatune the temperature will spike to 450-plus for 5-6 seconds, then reverts to 70s. Severe enough to cause heat stroke and death. Appears to occur especially if exiting an HV on Oscatune. Never lasts more than 5-6 seconds. Occurs only outside, and goes away while still outside. Goes away of step into an HV -- even an open HV with no pressurization and while just in the open back of the HV (also reverts if in the HV cockpit). Also occured on Akua, though less frequently.

    This also occurred in past 6-series builds.
     
    #123
  4. Ballard

    Ballard Captain

    Joined:
    Feb 9, 2017
    Messages:
    570
    Likes Received:
    819
    HELP! I cannot log in to a MP server. I get in the game just fine. I can play SP, at least creative mode. If I try to connect to a MP server I get the "An Internal Error has occurred - Continue, cont & mail, quit & mail"

    This started last night. I was on at 1500 PDT, and then cannot after 1900 PDT.
    6.5.3 1180
     
    #124
  5. Pantera

    Pantera Rear Admiral

    Joined:
    Aug 15, 2016
    Messages:
    1,877
    Likes Received:
    1,639
    Go to this directory
    SteamLibrary\steamapps\Common\Empyrion - Galactic Survival\Logs

    right click on the client log where this happened & create a zip file & attach that here.
     
    #125
  6. Ballard

    Ballard Captain

    Joined:
    Feb 9, 2017
    Messages:
    570
    Likes Received:
    819
    I deleted the entire game and reinstalled. I still get the message, but now it logs in, and I just click 'Continue'. I suspect I had too many logs for it to get connected.

    Now planets on my map show up as white balls, with no detail. I will see what I can do about that later. For now, at least, the crash is circumvented.
     
    #126
  7. Hummel-o-War

    Hummel-o-War Administrator
    Staff Member Community Manager

    Joined:
    Jun 15, 2015
    Messages:
    4,271
    Likes Received:
    5,717
    Is this a server with customized terrain/playfields?
     
    #127
  8. Pelgrie

    Pelgrie Ensign

    Joined:
    Aug 5, 2017
    Messages:
    3
    Likes Received:
    0
    Was playing in the tutorial, completed the tutorial, then the game started crashing when ever I got close to a POI, or mined a resource point too much, or hopped on the motorbike too quickly, and then once or twice when I was trying to load a save file, although that last one hasn't happened recently.

    This only started happening after Alpha 6 released.

    Read at the beginning of this thread the suggestion to uninstall the game and then reinstall the game, and now I get the error Content File Locked during the install process, so now I can't even play the game.

    Attached is the DXDiag file, and two client log files because when I followed the instructions at the beginning of this thread I found two different files, and I don't know which one you need. Also the forum wouldn't allow me to upload the client files directly, so I had to copy and paste all of the text into a new notepad file, if that even matters. Thanks in advance.

    PS Almost forgot, I usually play the game in offline mode, if that effects anything.
     

    Attached Files:

    #128
    Last edited: Aug 5, 2017
  9. Hummel-o-War

    Hummel-o-War Administrator
    Staff Member Community Manager

    Joined:
    Jun 15, 2015
    Messages:
    4,271
    Likes Received:
    5,717
    What kind of "Crash" do you get? The Logs do not show any issue other than the log not being "complete". So it is not a popup like "Continue or Quit", right? Does it throw you out of the game back to windows? Did you check if an Empyrion.exe process is still active?

    For the "locked" thing > the Windows UAC is kind of crazy at the moment. Do you have 2 seperate drives (like C and D )?
     
    #129
  10. Pelgrie

    Pelgrie Ensign

    Joined:
    Aug 5, 2017
    Messages:
    3
    Likes Received:
    0

    I'm playing the game and then suddenly it starts lagging more and more until it just freezes. The windows mouse appears and after clicking the mouse a message appears stating that empyrion.exe has stopped working, and then clicking on the message exits the game. The game has been known to lag briefly when playing, especially when my character is in a large base or capital ship that I have created, but I am playing the game on an old computer, so I've gotten used to it.

    There are two different drives listed on my computer, but it is an HP computer, and I've been told that the D drive isn't a separate disk, but a partition on the C drive created for recovery purposes.
     
    #130
  11. Ballard

    Ballard Captain

    Joined:
    Feb 9, 2017
    Messages:
    570
    Likes Received:
    819
    First of all, let me apologize for posting, and then not more closely monitoring. Yes, I am playing on the 'Where Am I - UK' Server. I am sure it has modified playfields, of various types.

    After deleting the local files (saving my BPS) and reinstalling the game completely I was able to get on. I still see the error, but now it connects anyway. Sadly, the map shows all planets as blank white balls, but at least I can play.
     
    #131
  12. Pelgrie

    Pelgrie Ensign

    Joined:
    Aug 5, 2017
    Messages:
    3
    Likes Received:
    0
    Empyrion mysteriously started working again today, so I still don't know what went wrong, but I'm not going to look a gift horse in the mouth. As for my other problem I managed to get a screen shot of the game after a crash. Hope this helps.
     

    Attached Files:

    #132
  13. OzzFreak

    OzzFreak Ensign

    Joined:
    Apr 8, 2016
    Messages:
    1
    Likes Received:
    0
    just had a crash and seen the pop up to report here
    i'm playing multiplayer on a dedicated server
    not sure if there are mods . i dont think so

    here are the reports
    https://files.fm/u/89cgv5w7
     
    #133
  14. chippie

    chippie Ensign

    Joined:
    Aug 30, 2017
    Messages:
    2
    Likes Received:
    0
    ok the problem I have is 1d Game Freeze. this happens every time I try and play the game, never use to be this way :(
    ive done a clean install , ive started the game from the executable , ive done a clean install of my graphic drivers also .
    I cant seem to attach a client file to here :( get the message
    The following error occurred
    The uploaded file does not have an allowed extension.

    Client_170829-204605-04.log
     

    Attached Files:

    #134
    Last edited: Aug 30, 2017
  15. chippie

    chippie Ensign

    Joined:
    Aug 30, 2017
    Messages:
    2
    Likes Received:
    0
    #135
  16. JoshTGW

    JoshTGW Ensign

    Joined:
    Sep 5, 2017
    Messages:
    2
    Likes Received:
    0
    I wasn't sure where to go in this forum directly since I am new here, but not to the game. I reported a crash on steam and someone pointed me in this forum's direction and I was confused on where I was even allowed to post a crash report since I couldn't post it directly in the 'bugs' section. If anyone can help, that would be greatly appreciated. Here's the crash report. I've looked into the errors behind the crash report and really have no idea why it even crashed. Too address this(d3d11.dll caused an Access Violation (0xc0000005)), my GPU is up-to-date and I know it's not because of the memory either.
     

    Attached Files:

    #136
  17. Balsm

    Balsm Ensign

    Joined:
    Sep 9, 2017
    Messages:
    3
    Likes Received:
    0
    The game basically just closes on me and when I try to start the game again there are zero servers in the list for about 5-10mins. Once the server shows up in the list again I'm still unable to connect. Game will freeze or boot me back to the main menu.

    From some reason the first time I log in the evening the game runs great. It seems to start after about 1-2h ingame. Very weird...

    Does anyone have any idea what my issue might be? As of last night can't connect to my buddies server at all. Is it possibly something with my router port forwarding? I'm clueless when it comes to internet stuffs

    Tried reinstalling steam and EMP. Made sure i have win7 sp1 and updated graphics driver's. Are there any changes to make to routers at all to connect to servers or am I completely looking at the wrong issue?
     
    #137

Share This Page