Portale A12 auf dem Server

Discussion in 'German' started by Mofa, May 31, 2020.

  1. Mofa

    Mofa Ensign

    Joined:
    Dec 26, 2017
    Messages:
    22
    Likes Received:
    8
    Hiho
    bin gerade dabei für die A12 ein neues System für meinen Server zu bauen.
    habe wie immer portale verbaut wie gewohnt mit den Adressen versehen.
    ([email protected]äude: Playfield)
    Im Singleplayer funktioniert soweit alles.
    Als ich es auf der Dedi Version testete funtktionierten sie nicht mehr.
    Er sagt dann kein Ziel für das Portal gewählt.
    Zu Instanzierten Bereichen funktionieren Sie.
    Hat sich was an der Adressen-Struktur etwas verändert oder eher warten auf eine neue
    Dedi version?

    Danke Mofa
     
    #1
  2. GGF_Morpheus

    GGF_Morpheus Ensign

    Joined:
    Jan 7, 2018
    Messages:
    2
    Likes Received:
    1
    Hi, also bei mir geht das Perfekt also machst wohl nichts Falsch.
    Sind die Portale im gleichen Sonnensystem?
     
    #2
    Mofa likes this.
  3. Mofa

    Mofa Ensign

    Joined:
    Dec 26, 2017
    Messages:
    22
    Likes Received:
    8
    Moin habe herausgefunden woran es lag.
    Es funktioniert jetzt perfekt.
    Das Problem war , das ich nicht wusste, das sich die syntax geändert hatte .
    Also (Gegensrtand @ Basis : Playfield @ Sector #Origin)
    Trotzdem vielen dank für eure Mühen

    Gruss Mofa
     
    #3
  4. Mofa

    Mofa Ensign

    Joined:
    Dec 26, 2017
    Messages:
    22
    Likes Received:
    8
    /closed
     
    #4

Share This Page