Probleme

Discussion in 'German' started by Fezzo, Sep 27, 2018.

  1. Fezzo

    Fezzo Ensign

    Joined:
    Sep 27, 2018
    Messages:
    2
    Likes Received:
    0
    Ein paar Freunde und meiner einer haben einen Server gemietet bei gamerzhost, ich habe dort das Scenario Bi-776 drauf gespielt und begonnen einen Startplaneten ab zu wandeln mit dem EPD, ein paar Erz vorkommen hinzufügen, und ein paar mehr Pois, nun aber habe ich eine Ts hinzugefügt, diese Spawnte erst unter der Erde, bloppte dann rauf aber war in ner zwergen größe, die händler aber waren auf normal größe und plopten dann auch raus! kennt jemand das problem und weis was ich falsch gemacht hab?
    Zum anderen problem! ich bekomm es nicht hin die Difficulties auf dem server einzustellen! welche datei muss ich dafür abändern? die dedicated. yaml lädt sich ja bei jedem serverneustart neu, unter serversettings.ini hat er sie nicht übernommen.... habe es erstmal auf gegeben aber hätte doch gerne dinge geändert, sowas wie die ausbeute aus erz vorkommen, die schwierigkeit der drohnen und einiges anderes.... aber bin anscheinend zu blöd :p
     
    #1
  2. KayaM82

    KayaM82 Lieutenant

    Joined:
    Jan 13, 2017
    Messages:
    55
    Likes Received:
    14
    Lösche am besten mal deinen lokalen Cache und dann noch den Cache vom Server! Hier kann es sein, dass das Playfield nicht richtig generiert wird, weil Du im lokalen Cache schon Daten vom Spielfeld hast, die aber nicht zu den neuen Daten vom Server passen.

    Die zu ändernde Datei findest Du im Savegame Ordner des Servers und nennt sich gameoptions.yaml
    C:\Gameserver\empyrion\Saves\Games\"DEIN SAVEGAME"
     
    #2

Share This Page