READ FIRST - CLEAN INSTALL+ possible fix for blueprints not loading

Discussion in 'Bugs' started by Hummel-o-War, Apr 27, 2016.

Thread Status:
Not open for further replies.
  1. Hummel-o-War

    Hummel-o-War Administrator
    Staff Member Community Manager

    • Developer
    Jun 15, 2015
    Likes Received:
    If you are running into this issue where you subscribed to a blueprint in the workshop, but it does not show up ingame, please try this guide (thx to Gordholm)

    If this guide helps you to re-aquire your Blueprints, please comment!



    1. Backup your Blueprints before take any action to do so!

    Go to :

    C:\steam\steamapps\common\Empyrion - Galactic Survival\Saves\Blueprints

    and copy that folder to a save place.

    You may also want to copy your savegames you will find them here :

    C:\Steam\steamapps\common\Empyrion - Galactic Survival\Saves\Games

    Do only copy the savegames you started beginning with the Alpha release - older saves are not working and will cause issues.

    2. Now uninstall your game completly

    3. Then manually delete the entire game folder :

    C:\Steam\steamapps\common\Empyrion - Galactic Survival

    4. Now go to :


    Also delete all the folders you will find here.

    5. Restart your computer

    6. Install Empyrion - Galactic survival

    7. When completed, go to the workshop and manually unsubscribe every blueprint and subscribe again.

    Note: The path for the steamfolders may change - depending if you are using default settings in steam or not
    Frigidman likes this.
  2. Jahni

    Jahni Ensign

    Oct 15, 2015
    Likes Received:
    Tried this method, still all subscribed blueprints have vanished.

    Thanks for taking the time to post this method!
  3. sdfg

    sdfg Lieutenant

    Oct 19, 2015
    Likes Received:
    Yeah, I run Empyrion on multiple computers, and I've noticed that the workshop randomly decides when it's been downloaded on an install not to let it download on others.
Thread Status:
Not open for further replies.

Share This Page