PLZ Retest and Re-Report Resources missing after mining

Discussion in 'Archive' started by VISION305, May 23, 2020.

  1. VISION305

    VISION305 Captain

    Joined:
    Dec 17, 2016
    Messages:
    955
    Likes Received:
    1,007
    Mode: Creative
    Mode: Singleplayer

    SEED-ID: I will get this later as I have to go somewhere

    If applicable:
    MODIFIED PLAYFIELDS: No

    Reproducibility: Unsure yet
    Severity: Minor/Major (You can fix the problem by giving yourself the missing items using console)

    Type: Mining and inventory

    Loaded my game (using latest experimental) and went mining for missing stuff I needed. The materials shows as being gathered in the UI but when I went back to base there were not there. I could not find them in any inventory that I have including the few vessels I have and their cargo boxes.

    I have not tried reproducing this but my theory is that you load a new game and just go straight to mine without opening any inventory containers. The act of opening a container or inventory might fix the problem. Come to think of it I have never loaded a game and gone straight mining without loading some kind of inventory menu first to check my inventory. This time I just loaded and went straight away to mine without doing anything else. Perhaps the inventory wasnt instantiated yet and the items werent being saved in your collections? No idea.
     
    #1
  2. Germanicus

    Germanicus Rear Admiral

    Joined:
    Jan 22, 2018
    Messages:
    4,354
    Likes Received:
    8,264
    Do you mean with "Loaded my Game" a saved game from Pre-EXP IV? Or you loaded a save Game which you started in EXP IV?
     
    #2
  3. VISION305

    VISION305 Captain

    Joined:
    Dec 17, 2016
    Messages:
    955
    Likes Received:
    1,007
    It was a game I started and loaded in Exp 4
     
    #3
  4. Haku

    Haku Ensign

    Joined:
    Thursday
    Messages:
    2
    Likes Received:
    0
    Hi,
    Just adding that I have the same issue. Game started on IV, loaded 4.1 today and anything I mine is now missing.
     
    #4
  5. Haku

    Haku Ensign

    Joined:
    Thursday
    Messages:
    2
    Likes Received:
    0
    Apologies for the multiple replies. I was able to resolve this by completing unloading my inventory. I'm not sure what the issue was exactly, but it showed me with a volume of something like 6000/700. Once I unloaded everything (which was only about 10 items), I was able to mine again.
     
    #5
  6. Pach

    Pach Captain

    Joined:
    Dec 16, 2017
    Messages:
    614
    Likes Received:
    696
    If you are playing with M/V enabled, and the place you are trying to load the minerals to is full, they drop to the ground as rocks instead of being automatically collected.

    However, you used to get a warning message when this happened...
     
    #6
    Germanicus likes this.
  7. VISION305

    VISION305 Captain

    Joined:
    Dec 17, 2016
    Messages:
    955
    Likes Received:
    1,007
    I play with it off. Also, the indicators were popping up that I was gaining those resources. They did not drop on the ground. I believe it has to do with not instantiating something. Once I open a container then the mining starts working. I have not tried this theory.
     
    #7
  8. Pantera

    Pantera Administrator
    Staff Member

    • Developer
    • Moderator
    Joined:
    Aug 15, 2016
    Messages:
    6,323
    Likes Received:
    5,747
    Can you attach a copy of the save game please ?
     
    #8
    Germanicus likes this.
  9. VISION305

    VISION305 Captain

    Joined:
    Dec 17, 2016
    Messages:
    955
    Likes Received:
    1,007
    Sorry I just barely got a new computer and the old save game is gone.

    I tried loading a game now and going straight away to mine some copper. The mining worked fine.
    I cannot reproduce this bug and no longer have the save file. Maybe its best to just delete this thread. Sorry
     
    #9
  10. Pantera

    Pantera Administrator
    Staff Member

    • Developer
    • Moderator
    Joined:
    Aug 15, 2016
    Messages:
    6,323
    Likes Received:
    5,747
    I'll close this for now but if you manage to find a reliable way to reproduce what was experienced feel free to let me know & I can reopen this thread.
    Thanks.
     
    #10
    VISION305 and Germanicus like this.

Share This Page