Fixed Solar Power Stopped Working [6577]

Discussion in 'Fixed (Read Only)' started by jbrown, Jul 11, 2019.

  1. jbrown

    jbrown Ensign

    Joined:
    Jul 11, 2019
    Messages:
    7
    Likes Received:
    2
    After building 1 base and placing 12 panels, I removed the core, and started another base. Since then, solar has not functioned anywhere, on any planet. I've replaced capacitors, replaced panels. I get 0 output from my solar panels no matter the time of day or angle to the sun. The bases operate fine on generators, but the solar panels do absolultely nothing.

    I've tried moving to the other side of the planet and setting up a new base. Still 0 output from all solar panels.

    I've tried setting up on the moon. Zero output from solar panels.

    I've tried another planet. Zero output from solar panels.

    It's working in another game on several bases, and worked fine in this game (solo player) until I removed the core from that one base. Have I glitched my universe?
     
    #1
  2. pachangas

    pachangas Lieutenant

    Joined:
    Feb 22, 2017
    Messages:
    44
    Likes Received:
    56
    I had a similar problem in my creative game, but on leaving the playfield and returning some hours later they had started to work again. I get the feeling they have been significantly down-powered from a generation perspective, but they still generate when you're not present, which seems to be the only way to charge them.
     
    #2
  3. Pantera

    Pantera Moderator
    Staff Member

    • Developer
    • Moderator
    Joined:
    Aug 15, 2016
    Messages:
    4,742
    Likes Received:
    3,949
    @jbrown Hi can you please leave your character standing in the base this solar issue is happening with & supply the save game this is happening with ?
    Go to
    SteamLibrary\steamapps\Common\Empyrion - Galactic Survival\Saves\Games

    Right click on the save file & place your mouse cursor over 'Send to' create a compressed copy of it then drag & drop a copy in your reply box or use the upload a file option.
    If the file is too large use a file hosting site like mediafire, dropbox or google drive then add a share link to it.
    Thanks.
     
    #3
  4. jbrown

    jbrown Ensign

    Joined:
    Jul 11, 2019
    Messages:
    7
    Likes Received:
    2

    https://www.dropbox.com/s/mnumb4y4le8ex8d/NewSurvival-190711-1927.zip?dl=0

    There is the save file you requested. Before creating this I went to the other side of the planet to the old bases and deleted every block, so that they no longer showed the red name (removing the core turns the name red since it no longer belongs to me, I guess). That did not fix the problem. As stated, solar worked fine in the POI started location, and in the first base I set up (all downloaded blueprints). I then set up another base and removed the core from the first, and since then, no solar works anywhere.

    You will notice my side panels on this base are sort of shaded by a parked CV. They still should show SOMETHING. Panels work even at night, even poorly facing, just not as well. They show zero, and the capacitors keep turning themselves off with no charge incoming.

    It's a minor hassle for me, since I have plenty of promethium, but, I'd love to set up a space station augmented by solar. I just don't want to expend the resources if it won't work on this game instance.

    Thank you so much for looking into this.
     
    #4
  5. jbrown

    jbrown Ensign

    Joined:
    Jul 11, 2019
    Messages:
    7
    Likes Received:
    2
    About solar when not in the base... yes, in a previous game where I built the base from scratch (these are downloaded), it was a challenge to figure out the solar power. It seemed sometimes when I was away, it charged, and sometimes not. But, once I got a good handle on it, turning off idle systems, paying attention to construction, etc., I was able to operate a good size base entirely on solar, only using my promethium fuel for large construction operations (which by then I'd move to a CV). That's my whole issue... having solar fully working in a base will allow you to keep a large farm going, and fridges stocked and fresh without worrying about running out of fuel. Adding extra capacitors can then give you enough battery to do major construction or forge stints without hitting fuel, too... Just... right now, it's not working at all. Not even a trickle.
     
    #5
  6. jbrown

    jbrown Ensign

    Joined:
    Jul 11, 2019
    Messages:
    7
    Likes Received:
    2
    Update. Tried literally everything. Deleted every block of everything else I constructed. Including my additions to the starter shelter. Went around and deleted cores I'd installed in POIs. Solar 100% not working. The panels show the yellow and green led's of efficiency and facing, but hitting P shows 0 input from solar. Tried building a brand new base on a different planet, installing solar and capacitor and again, 0 input from solar. Some kind of glitch has made solar non functional in my entire save. Sadly, I've abandoned it, with all the stuff I've done, because my plan was to build a space station, but I really need the augment of solar to reduce power drain when not at the base doing things. You can just about get it balanced in space (even on a planet) so that solar keeps the basic things running and it only drains fuel when you're actively using the base. So, started over on a brand new game, but still hope to go back to the old one, if a solution is found. It's very frustrating, and now I live in fear this new game will suddenly do it, too. Building my first real base, now, and finally have enough pentaxid for shields, to hit high level POIs, so just about to the point again where I'll need multiple installations, and soon be ready to try for space, again.
     
    #6
  7. Pantera

    Pantera Moderator
    Staff Member

    • Developer
    • Moderator
    Joined:
    Aug 15, 2016
    Messages:
    4,742
    Likes Received:
    3,949
  8. Pantera

    Pantera Moderator
    Staff Member

    • Developer
    • Moderator
    Joined:
    Aug 15, 2016
    Messages:
    4,742
    Likes Received:
    3,949
  9. jbrown

    jbrown Ensign

    Joined:
    Jul 11, 2019
    Messages:
    7
    Likes Received:
    2
    What is B2533?
     
    #9
    Germanicus likes this.
  10. Germanicus

    Germanicus Rear Admiral

    Joined:
    Jan 22, 2018
    Messages:
    2,469
    Likes Received:
    4,545
    B2533 is the number of the next update/Fix
     
    #10
  11. jbrown

    jbrown Ensign

    Joined:
    Jul 11, 2019
    Messages:
    7
    Likes Received:
    2
    gotcha! thx
     
    #11
    Germanicus likes this.
  12. jbrown

    jbrown Ensign

    Joined:
    Jul 11, 2019
    Messages:
    7
    Likes Received:
    2
    that does appear to have fixed it. Thank you!
     
    #12

Share This Page