Fixed Stalled / stuck motorcycle

Discussion in 'Fixed (Read Only)' started by [BB]Drifter, Sep 12, 2019.

  1. [BB]Drifter

    [BB]Drifter Commander

    Joined:
    Jul 30, 2017
    Messages:
    167
    Likes Received:
    123
    Mode: Survival
    Mode: Dedicated Server - Using SteamCMD

    SERVER NAME: Conundrum 2 (My dedicated server)
    SEED-ID: 1011345

    If applicable:
    MODIFIED PLAYFIELDS: No

    Reproducibility: Always
    Severity: Minor

    Type:Unknown

    Summary: Stalled / stuck motorcycle

    Description: Started a new game and seed with experimental using SteamCMD. Once you create a motorcycle, you can drive a very short distance before the bike stops as if it has run into something. All that is required is to get back on the bike and you can ride a short distance again before the same issue happens.

    Steps to Reproduce: Create a motorcycle in the personal constructor. Then try to ride anywhere for an extended distance.

    Files on client and server validated twice. Also using EAH to setup the config file. Not sure of its relevance but I did get an error in the tool dialog as;

    "
    9/11/2019 11:31:12 PM ATTENTION: On Playfield 'Vioralis' 121 structures were deleted. Did you wipe it? Otherwise this looks like a bug. Please check the logs.

    "

    Zipping from EAH so will be sending that as well.
     
    #1
  2. Pantera

    Pantera Administrator
    Staff Member

    • Developer
    • Moderator
    Joined:
    Aug 15, 2016
    Messages:
    6,624
    Likes Received:
    6,235
  3. [BB]Drifter

    [BB]Drifter Commander

    Joined:
    Jul 30, 2017
    Messages:
    167
    Likes Received:
    123
    Pantera, thanks. Yes, this seems to have fixed it. Working well so far.
     
    #3
    Pantera likes this.
  4. Pantera

    Pantera Administrator
    Staff Member

    • Developer
    • Moderator
    Joined:
    Aug 15, 2016
    Messages:
    6,624
    Likes Received:
    6,235
    Thanks for testing!
     
    #4
    [BB]Drifter likes this.

Share This Page