Fixed in NEXT update SV Sheild Perma-down [6351]

Discussion in 'Bugs' started by Javarox87, May 14, 2019 at 10:28 PM.

  1. Javarox87

    Javarox87 Commander

    Joined:
    Oct 18, 2016
    Messages:
    188
    Likes Received:
    192
    Mode: Survival
    Mode: Singleplayer

    SERVER NAME: N/A
    SEED-ID: N/A
    If applicable:
    MODIFIED PLAYFIELDS: No (added more than default planets)

    Reproducibility: Sometimes
    Severity: Minor

    Type: Combat

    Summary: SV shield does not recharge or come back at all after being hit by Plasma Drone Fire.

    Description: Once Plasma Drone brings down SV shield, no amount of time or replacing the Sheild gen brings Sheild back online.

    Steps to Reproduce:
    1. Place Shield, bring to full.
    2. Find Plasma Drone, let it fire in SV
    3. Sheild goes down, destroy plasma drone
    4. Shield never goes past 0%
    Notes:
    1. Waited for 5 minutes with no effect
    2. Ensured pent and fuel was good
    3. Turned sheild off, ship off, back on, waited 5 min... nothing
    4. Replaced shield gen... repeated above notes, nothing, still at permanent 0%
     
    #1
  2. Pach

    Pach Captain

    Joined:
    Dec 16, 2017
    Messages:
    387
    Likes Received:
    427
    I think someone else commented on the shield thread that if you relog, it fixes it (as a temp fix until they get the bug nailed down)
     
    #2
    Javarox87 likes this.
  3. Pantera

    Pantera Moderator
    Staff Member

    • Developer
    • Moderator
    Joined:
    Aug 15, 2016
    Messages:
    4,282
    Likes Received:
    3,609
    Thanks for the report looking into this now.
    Does it also happen in MP ?

    Also is this for Plasma drones found in a planets atmosphere or in orbit ?
    Does anyone have any video of this happening ?
     
    #3
    Javarox87 likes this.
  4. Javarox87

    Javarox87 Commander

    Joined:
    Oct 18, 2016
    Messages:
    188
    Likes Received:
    192
    Will attempt to recreate when I get off work and record. It was a space plasma drone from a carrier.

    Not sure on multiplayer yet. We do not have our test server up yet on A10 due to local network issues.
     
    #4
  5. Pantera

    Pantera Moderator
    Staff Member

    • Developer
    • Moderator
    Joined:
    Aug 15, 2016
    Messages:
    4,282
    Likes Received:
    3,609
    Ok have you found it to happen with CV's shields also ?
    The official exp server is updated for anyone to use also just fyi you can search for it in the server browser if you would like to try out MP.

    I have been able to reproduce it anyway it will be examined asap thanks!
     
    #5
    Javarox87 likes this.
  6. Ashbane

    Ashbane Ensign

    Joined:
    Apr 25, 2019
    Messages:
    9
    Likes Received:
    9
    Also happens in MP - we have modded turrets - they do way more damage. Maybe it happens when the shields drop too fast (like almost instantly to zero). Also, when that happens, the shields sometimes indicate "100%" but are in fact depleted and never recharge.
    Relogging solves the shield issue as @Pach said (until it happens again of course)
    After increasing shield HP, it did not happen again (so far).
     
    #6
  7. Patrick Stower

    Joined:
    Apr 19, 2017
    Messages:
    19
    Likes Received:
    10
    Mode: Survival
    Mode: Dedicated Server

    SERVER NAME: Eleon Studios - Experimental Branch Test Server and Gametribe Experimental Server
    SEED-ID:

    If applicable:
    MODIFIED PLAYFIELDS: DontKnow

    Reproducibility: Mostly
    Severity: Minor, but major in a battle.

    Type: Shields

    Summary: If you back off from being attacked the shield often will not recharge at all.

    Description: After a short while when taking fire from an enemy or a POI I have found that the shields no longer recharge when you back out of range. They go into a cycle of flashing red then turning blue. The shield does not recharge, but goes back to flashing red and carries on with this cycle, which makes the shields unable to further protect the vehicle. I have only tested this with an SV so far, but I have also found that this problem corrects itself if you change playfields.

    Steps to Reproduce: Charge up the shields on an SV then fly into range of an armed POI. Allow yourself to be shot until it is obvious that the shields are down. Back out of range and check the shields. If they don't go into the flashing red then not charging cycle, go back into range of the POI turrets and try again. I have found that the problem will show itself after no more than three tries. This problem can be reproduced in an SV/SV battle as well. I have only tried these two methods of reproducing the problem so far.
     
    #7
  8. Taelyn

    Taelyn Moderator
    Staff Member

    • Developer
    • Moderator
    Joined:
    May 29, 2016
    Messages:
    2,100
    Likes Received:
    1,899
    Known, Loging in and out will fix it for now
     
    #8
  9. Pantera

    Pantera Moderator
    Staff Member

    • Developer
    • Moderator
    Joined:
    Aug 15, 2016
    Messages:
    4,282
    Likes Received:
    3,609
    @Patrick Stower If logging out to the main menu & back in doesn't fix it also try closing the game down & relaunching it then rejoin the server to get it to recharge again.
    This will be fixed soon.
     
    #9
  10. Lord Sapito

    Lord Sapito Ensign

    Joined:
    May 7, 2019
    Messages:
    3
    Likes Received:
    0
    Experimental 10.0.1 (2450)

    Mode: Survival

    Mode: Singleplayer

    SEED-ID: 517597 Global - but all seeds affected

    MODIFIED PLAYFIELDS: No

    Reproducibility: Always
    Severity: Major

    Type: Shields

    Summary: Shield after being hit stays at maximum "recharge" energy usage

    Description: Shield on SV charges using maximum input power for the shield, up to 100%. The energy usage then drops down to the "idle" energy rating for the shield generator as it should. When an enemy is engaged and they damage/lower the shield, it begins recharging automatically using the maximum input power for the shield (as it should). However, after it reaches 100% full again, the power draw stays at maximum. It can only be fixed by shutting the shield off, and then back on.

    Steps to Reproduce:
    1. Build SV with Shield Generator
    2. Let Shield Charge up to 100%
    3. Engage an enemy so they 'damage' the shield
    4. Watch the shield auto recharge during/after battle
    5. ** After shield reaches 100% full again, observe the input energy is NOT reduced to the 'idle' amount, but rather stays at the 'maximum' amount for the shield.
    6. To fix: shut off the shield, wait for it to turn red, turn shield back on, and wait for the 'waiting period' to expire, and energy usage drops back down to 'idle' input amount.
     
    #10
  11. Taelyn

    Taelyn Moderator
    Staff Member

    • Developer
    • Moderator
    Joined:
    May 29, 2016
    Messages:
    2,100
    Likes Received:
    1,899
    Fixed in the NEXT Update => Please try again
     
    #11
    Javarox87 likes this.

Share This Page