Get Support

Discussion in 'Official Eleon Server' started by RexXxuS, Feb 22, 2017.

  1. Taelyn

    Taelyn Administrator
    Staff Member Community Representative

    • Developer
    • Administrator
    • Moderator
    Joined:
    May 29, 2016
    Messages:
    4,810
    Likes Received:
    5,908
    Known Bug, Fixed in v1.5
     
    #1001
    bluemax151 and Germanicus like this.
  2. Winnetrie

    Winnetrie Ensign

    Joined:
    May 25, 2021
    Messages:
    2
    Likes Received:
    3
    Hi there,

    I am currently playing on the Official EU server

    I just came back online after 3 days to check and play abit on the server, only to come to the surprise that my base is gone.
    With gone i mean complete gone. There were no Alien attacks and the planet is PVE.
    Before logging in i can see on the screen that the server has settings like:

    removal of mini structures: 5 h
    removal of structures : 30 days

    While i'm not completely sure if i was offline for 3 or 4 days, i'm pretty sure it wasn't 30 days.

    So what did i do wrong, to have my base deleted?

    Edit: i forgot to mention, my 2 sv's i have are still there untouched. Only the base is gone
     
    #1002
    Germanicus likes this.
  3. Taelyn

    Taelyn Administrator
    Staff Member Community Representative

    • Developer
    • Administrator
    • Moderator
    Joined:
    May 29, 2016
    Messages:
    4,810
    Likes Received:
    5,908
    As there is a FULL Wipe incomeing soon with the release of v1.5 to the Public i will not do anything about it anymore

    After quick checking you are on the Planet Atlon. There is a Personal Wipe Counter active there.
    You have 7 days AFTER you placed the core to move away from this planet. If you dont your structures get deleted
     
    #1003
    Germanicus likes this.
  4. Winnetrie

    Winnetrie Ensign

    Joined:
    May 25, 2021
    Messages:
    2
    Likes Received:
    3
    Oh alright! Damn i should start reading some information then.
    So we are not supposed to stay on starter planets?

    I was already expecting you wouldn't do anything about it because of the incoming wipe, but i wanted to be sure what to do
    about it, so it doesn't happen in the future.

    It seems this was completely my fault.
    Thanks for the quick respons
     
    #1004
    Taelyn and Germanicus like this.
  5. Taelyn

    Taelyn Administrator
    Staff Member Community Representative

    • Developer
    • Administrator
    • Moderator
    Joined:
    May 29, 2016
    Messages:
    4,810
    Likes Received:
    5,908
    Personal Wipe

    Personal Wipe Counter means that each player in the starter system (planet + orbit) has 7 days for their spawned structures. Each player and each structures independently (personal). You can always check the remaining time of your structures with the command "cb:wipe".

    Example:
    If you spawn / built a SV on 3th of a month and you try to leave the starter planet Eleen on 13th, the SV will be or is already removed. The Base you spawned / built on 8th however stays (2 days remaining).

    It's easy if you check your cb:wipe counter regulary (and of course only on the Starter Planets + their Orbits). It does not count for all the other playfields!
     
    #1005
    Germanicus likes this.
  6. Destova

    Destova Ensign

    Joined:
    Jun 7, 2021
    Messages:
    2
    Likes Received:
    1
    * NA Eleon Studios - Experimental Test Branch Server 1.5
    * Left faction, forgot to switch ship to Private
    * 12:30AM CST 06/07/2021
    * 954330 'Charis' is the ship ID and name. It belongs to me however I moved from my personal faction "Durandal - DNL" to "Mandalorians - MAN" and made the ship become ownerless. If I could get it transferred back to me that'd be awesome. I'm Destova in game as well.
     
    #1006
  7. Taelyn

    Taelyn Administrator
    Staff Member Community Representative

    • Developer
    • Administrator
    • Moderator
    Joined:
    May 29, 2016
    Messages:
    4,810
    Likes Received:
    5,908
    Done
     
    #1007
    Germanicus likes this.
  8. Destova

    Destova Ensign

    Joined:
    Jun 7, 2021
    Messages:
    2
    Likes Received:
    1
    Thank you very much! I saw it happen live lol.
     
    #1008
    Taelyn likes this.
  9. Virus

    Virus Ensign

    Joined:
    Nov 14, 2017
    Messages:
    12
    Likes Received:
    6
    Eleon Default MP Server

    Missing 3 SV's they do not show up in the registry. When I logged last night 2 of the ships were in front of me but not listed in registry.

    Logged in this morning to them missing.

    Star Hopper 2.0 (509086)
    -Starhoper- (596319)

    Lost the one below yesterday after noon when I logged in.

    Cargo Hog (548074)
     
    #1009
    Last edited: Jun 16, 2021
  10. Taelyn

    Taelyn Administrator
    Staff Member Community Representative

    • Developer
    • Administrator
    • Moderator
    Joined:
    May 29, 2016
    Messages:
    4,810
    Likes Received:
    5,908
    All 3 restored. Look in the registery where they are
     
    #1010
    Germanicus likes this.
  11. Virus

    Virus Ensign

    Joined:
    Nov 14, 2017
    Messages:
    12
    Likes Received:
    6
    Thank you Taelyn, I seem to have lost all my RCS's in both ships and replacing them does not let me move with mouse.
     
    #1011
    Germanicus likes this.
  12. krazzykid2006

    krazzykid2006 Rear Admiral

    Joined:
    Feb 28, 2017
    Messages:
    2,287
    Likes Received:
    2,965
    There is a bug where most all vessels that get restored end up having their rotation sliders all set to zero in the control panel.

    Sometimes you can just slide them back and it works again.
    Other times you have to scrap the ship and make a new ship entirely to get them working again.

    It's been a bug for a few versions now and no fix in sight unfortunately.

    Usually the paint/textures and signal logic all get messed up too when a ship gets restored.
    Part of the same bug
     
    #1012
    Germanicus likes this.
  13. Virus

    Virus Ensign

    Joined:
    Nov 14, 2017
    Messages:
    12
    Likes Received:
    6
    Thank you
     
    #1013
    Germanicus and krazzykid2006 like this.
  14. Taelyn

    Taelyn Administrator
    Staff Member Community Representative

    • Developer
    • Administrator
    • Moderator
    Joined:
    May 29, 2016
    Messages:
    4,810
    Likes Received:
    5,908
    Thats not a bug. That information isnt stored in the prefab file but in other files that cant get restored when you restore a vessel on a Server

    Unless you spawn it as fresh vessel from the Original Prefab
     
    #1014
    Germanicus likes this.
  15. krazzykid2006

    krazzykid2006 Rear Admiral

    Joined:
    Feb 28, 2017
    Messages:
    2,287
    Likes Received:
    2,965
    I can see them getting set to zero on restore as "not a bug", sure.
    But when a portion of that time, after restore, they can't be changed from zero and you have to scrap the ship entirely, that 100% sounds like a bug.
    How could it possibly not be a bug when they are permanently stuck at zero and it is forever completely unresponsive?
    This happens quite frequently on many of the larger MP servers.

    Sounds to me like this is something that should be changed at some point.

    Ships disappearing and/or getting deleted by the game for no reason happens way too often these days.
    Admins should 100% be able to restore things for players exactly as they were.
    There is no reason on why this shouldn't be changed and improved (when the time is right, of course).
     
    #1015
    Last edited: Jun 17, 2021
  16. CyberMech

    CyberMech Commander

    Joined:
    Jun 23, 2018
    Messages:
    162
    Likes Received:
    143
    It seems that on the EU server you cannot jump anywhere beyond 5 starting systems, although if you turn on the zones of influence, you will see that there is something there. Yes, and a single player can get there.
     
    #1016
  17. Taelyn

    Taelyn Administrator
    Staff Member Community Representative

    • Developer
    • Administrator
    • Moderator
    Joined:
    May 29, 2016
    Messages:
    4,810
    Likes Received:
    5,908
    Intentional for now. I didnt disable the Territorys on the Official Servers as iam working on it
     
    #1017
    Germanicus and CyberMech like this.
  18. CyberMech

    CyberMech Commander

    Joined:
    Jun 23, 2018
    Messages:
    162
    Likes Received:
    143
    After the Kantir Sector playing field froze and I was thrown out of the server, when I went back my CV ended up on the planet I was on an hour ago, and in space next to me hung SV (id: 145739) which was docked to CV. I got to CV after being reborn in a capsule, but I can't catch up with SV, tk.
    as soon as I jumped back to the Kantir Sector, the distance with SV generally decreases and it kind of moves with me. The team (GoToShip) cannot catch up with it due to the huge usage delay.
     
    #1018
  19. Taelyn

    Taelyn Administrator
    Staff Member Community Representative

    • Developer
    • Administrator
    • Moderator
    Joined:
    May 29, 2016
    Messages:
    4,810
    Likes Received:
    5,908
    Deleted it, and Restored it

    See if it works now
     
    #1019
    Germanicus likes this.
  20. CyberMech

    CyberMech Commander

    Joined:
    Jun 23, 2018
    Messages:
    162
    Likes Received:
    143
    SV does not work yaw / pitch / roll even after restoring the ship template through the repair block.
     
    #1020

Share This Page