More Info needed Bug broke all my game

Discussion in 'Bugs' started by Yearzero, Aug 6, 2022.

  1. Yearzero

    Yearzero Ensign

    Joined:
    Aug 6, 2022
    Messages:
    1
    Likes Received:
    0
    For more information see here Bug Report Template

    Build:
    Mode:survival singleplayer
    Mode:high difficulty

    SERVER NAME:
    SEED-ID:dont remember, I deleted the saves

    If applicable:
    MODIFIED PLAYFIELDS:I didnt modified anything, was my first playthrought of the game

    Reproducibility:
    Severity: unplayable game

    Type:

    Summary:

    Description: Hello, I bought the game the other day and Im loving it but after 10 hours of my first playthrought I got a bug that broke all my game, I was playing in single player, survival mode, high difficulty, so...I mount on the motorbike like always and when I go ahead the terrain textures jump all arround while Im driving, then I dismount from the motorbike and I cant interact whit it, its like invisible, I cant use any weapon on it, like if weapons are bugged when I aim to motorbike, I cant talk with any npc, all ncps friendly or enemies or mobs act like if they were invisible to actions, they are there, they attack me but when I shoot them bullets go throught them as if they were invisible, its like if all the game went to hell, and tried everything to repair this, verifyng game archives, reinstall, starting a old save without this bug and after a few hours I got the bug again, I think this begin when I mount on the motorbike and whatever reason the terrain textures jump all around and all the **** I said before starts again exactly the same, all npcs friendly or enemies bugged, now I started a new playthought but I have fear that this happens again, please can tell my anyone why is this or if this bug can be repaired? thanks in advance

    Steps to Reproduce:
    1)mount on motorbike and drive
    2)terrain textures jump all around
    3)game goes to hell

    Screenshots, Crash Logs, any other Relevant Information or Download links:
     
    #1
  2. thorne32

    thorne32 Ensign

    Joined:
    Yesterday
    Messages:
    3
    Likes Received:
    1
    Has anybody come up with a solution to this? I just bought the game and only got 4 hours in and I'm having this exact same issue. The game is unplayable now for me too.
     
    #2
  3. Garaman

    Garaman Captain

    Joined:
    Aug 23, 2020
    Messages:
    298
    Likes Received:
    390
    The devs would need more details. If this were as common an occurrence as just "mount on motorbike and drive" for everyone then it would be easy to track down, but this likely has to do with something specific on your systems.

    Are you running at least 16 Gb of RAM?

    Have you tried verifying your files through Steam to make sure none downloaded incorrectly?

    Can you provide a save file or a video that shows this happening?

    Can you look at your log files or in the console and see if there are any error messages being printed out?

    I know it's frustrating but the more info you can provide the better chance of getting something fixed.
     
    #3
    KRanKO5 likes this.
  4. thorne32

    thorne32 Ensign

    Joined:
    Yesterday
    Messages:
    3
    Likes Received:
    1
    Thanks for the reply! yea, I've verified the steam files. I'm running it on 16GB Ram, 10600K CPU and a 3060ti GPU. It was running good for the first couple hours then randomly at first my guns had no effect on anything and low stamina/riding the motorcycle would make bad static sounds through my speakers and then the rest of these motorcycle issue started happening. Since then I haven't been able to get rid of it. After work today I'll get you a video and the logs.
     
    #4
  5. thorne32

    thorne32 Ensign

    Joined:
    Yesterday
    Messages:
    3
    Likes Received:
    1

    There's a video of the issue and showing that once you get off the bike you cant interact or damage anything. I attached the log as well.
     

    Attached Files:

    #5
    KRanKO5 likes this.

Share This Page