Fixed cant post any blueprints to workshop

Discussion in 'Fixed (Read Only)' started by The Tactician[ Λ ], Jul 2, 2019.

  1. The Tactician[ Λ ]

    The Tactician[ Λ ] Rear Admiral

    Joined:
    Sep 8, 2017
    Messages:
    1,376
    Likes Received:
    3,909
    for 3-5 days now it seems i cant post BPs to the workshop anymore and i get this error trying to
    [​IMG]


    is there a work around?
     
    #1
  2. Pantera

    Pantera Moderator
    Staff Member

    • Developer
    • Moderator
    Joined:
    Aug 15, 2016
    Messages:
    5,350
    Likes Received:
    4,491
    Hi the only way you should get this message is when you have reached a maximum amount uploaded to steam.
    Could you try removing some uploads you have & try again maybe 5 to start with.

    The next time this message appears go to your logs folder after closing the game down & zip a copy of the Client_log generated & attach that here.
     
    #2
    The Tactician[ Λ ] likes this.
  3. The Tactician[ Λ ]

    The Tactician[ Λ ] Rear Admiral

    Joined:
    Sep 8, 2017
    Messages:
    1,376
    Likes Received:
    3,909
    just deleted all my model imports since there old thats a good 30 BPs ill see if it works now.
     
    #3
  4. The Tactician[ Λ ]

    The Tactician[ Λ ] Rear Admiral

    Joined:
    Sep 8, 2017
    Messages:
    1,376
    Likes Received:
    3,909
    dident work, deleted 122 blueprints still cant post
     
    #4
  5. Pantera

    Pantera Moderator
    Staff Member

    • Developer
    • Moderator
    Joined:
    Aug 15, 2016
    Messages:
    5,350
    Likes Received:
    4,491
    Can you do this:

    What is the file size of the preview image in the blueprint folder ?
    If it's over 1MB try lowering below 1MB by lowering the resolution.
     
    #5
  6. The Tactician[ Λ ]

    The Tactician[ Λ ] Rear Admiral

    Joined:
    Sep 8, 2017
    Messages:
    1,376
    Likes Received:
    3,909
    [​IMG]
     
    #6
  7. Pantera

    Pantera Moderator
    Staff Member

    • Developer
    • Moderator
    Joined:
    Aug 15, 2016
    Messages:
    5,350
    Likes Received:
    4,491
    Can you try changing the resolution down from 1920 x 1080 to 800 x 450 for that preview screenshot ?
    If that doesn't work can you try uploading it with the preview pic removed from the BP folder ?

    Also the log is needed to see the full message from the steam workshop.
     
    #7
    The Tactician[ Λ ] likes this.
  8. zertali

    zertali Captain

    Joined:
    Apr 15, 2017
    Messages:
    54
    Likes Received:
    544
    I feel your pain. Literally. I had this happen a while back. It was frustrating.

    Here is what I determined: It was related to the thumbnail image associated with any given blueprint. You can test this by deleting / renaming the thumbnail image in the local blueprint folder (usually a subfolder within "C:\Program Files (x86)\Steam\steamapps\common\Empyrion - Galactic Survival\Saves\Blueprints", and then trying to upload that blueprint again. If you can upload the blueprint when there is no thumbnail image, … congrats, you have the same issue that I had not too long ago. BTW, size of the thumbnail file did not matter, any image at all and the upload failed with that "LimitExceeded" error.

    After 'investigating' the issue a bit, with little success,... I took the shotgun approach to solving the issue.
    1. Backup all of your game files (manually).
    2. Uninstall the game and any other steam games.
    3. Uninstall Steam client. I also cleaned up any remaining files in the EGS folder under steamapps (just to be sure).
    4. Update Windows (just a good thing to do,... and I am pretty sure it was a Windows update that started the whole thing,...)
    5. Reboot (just a good thing to do,... cause it is Windows)
    6. Ensure there are no more Windows updates, if there are, repeat steps 4 & 5.
    7. Reinstall Steam, and make sure it is up to date.
    8. Reinstall your games. I would start with EGS and then test the uploads.
    9. Restore your EGS backup files

    Basically, there were Windows updates, Steam updates, and EGS updates just prior to my issue with upload. I believe that something among all those updates caused the issue for me. Rather than spend many hours digging through every little update and change, I just took the 'shotgun' approach detailed above, and it solved my issue.

    Hope this helps. Even though it is a PITA.

    Good luck,

    -Z.
     
    #8
  9. The Tactician[ Λ ]

    The Tactician[ Λ ] Rear Admiral

    Joined:
    Sep 8, 2017
    Messages:
    1,376
    Likes Received:
    3,909
    tried that dident work, i just reinstalled my steam and EGS and it fixed the issue case closed i guess lol
     
    #9
  10. Pantera

    Pantera Moderator
    Staff Member

    • Developer
    • Moderator
    Joined:
    Aug 15, 2016
    Messages:
    5,350
    Likes Received:
    4,491
    #10
  11. The Tactician[ Λ ]

    The Tactician[ Λ ] Rear Admiral

    Joined:
    Sep 8, 2017
    Messages:
    1,376
    Likes Received:
    3,909
    #11
    Pantera likes this.
  12. Pantera

    Pantera Moderator
    Staff Member

    • Developer
    • Moderator
    Joined:
    Aug 15, 2016
    Messages:
    5,350
    Likes Received:
    4,491
    Ok thanks I'll add this thread to the list of 'possible' solutions so if anyone else gets this perhaps this solution will work for them also.
     
    #12
    The Tactician[ Λ ] likes this.

Share This Page