PLZ Retest and Re-Report HV Behavior when Cargo added under Weight & Volume

Discussion in 'Fixed (Read Only)' started by JetsetUK, Feb 6, 2019.

  1. TGRF_Trainer

    TGRF_Trainer Commander

    Joined:
    Jun 12, 2019
    Messages:
    81
    Likes Received:
    86
    Further testing:

    Spawning in copies of the two HVs I made does not make the problem recur. However, making from scratch a copy (by eye) of the HV which started this whole thing, does. The copy tilts just like the original. I have ascertained that the bug occurs when the ore is placed in the cargo, as the CoM indicates a balanced ship with an empty cargo, and a tilting ship with a full cargo (or anywhere in between). The ship mirrors this.

    This suggests there is something causing the bug, likely a device the HV has which the others do not. It is not the ore I'm putting in the cargo, as the two working HVs and the bugged HV all use the same ore. To test this theory, one would need to repeatedly validate their files while adding devices one at a time to HVs to see which one caused the bug.

    ~TGRF.
     
    #41
  2. Nikita70

    Nikita70 Ensign

    Joined:
    Nov 30, 2019
    Messages:
    6
    Likes Received:
    5
    Hello,

    Since i've been experiencing the same issue, i have done the following:

    - validate the game by following the steps mentioned earlier in this thread
    - created a new survival game in 11.5
    - created the hv with template that i created earlier
    - tested this hv and saw that the issue occurs
    - created a new hv from scratch (look a like)
    - tested this hv and saw that this hv also has the same issue

    I've added the saved game.

    Hope this helps!

    Cheers
     

    Attached Files:

    #42
    stanley bourdon likes this.
  3. DarkXiomax

    DarkXiomax Ensign

    Joined:
    Jul 22, 2018
    Messages:
    2
    Likes Received:
    2
    Someone, not me, has made a great example of this bug:



    This is still a problem on the latest Alpha 12 experimental branch!
     
    #43
    stanley bourdon and TGRF_Trainer like this.
  4. TGRF_Trainer

    TGRF_Trainer Commander

    Joined:
    Jun 12, 2019
    Messages:
    81
    Likes Received:
    86
    @Pantera Can we look into this again? With the video above, it seems like this issue is very much reproducible.
     
    #44
    stanley bourdon likes this.
  5. Pantera

    Pantera Administrator Staff Member

    • Developer
    • Moderator
    Joined:
    Aug 15, 2016
    Messages:
    3,414
    Likes Received:
    6,093
    Will try to look at it when I can.
     
    #45
    TGRF_Trainer likes this.
  6. Pantera

    Pantera Administrator Staff Member

    • Developer
    • Moderator
    Joined:
    Aug 15, 2016
    Messages:
    3,414
    Likes Received:
    6,093
    When trying this out again & also creating the exact same HV (w/v also enabled) to check out what is shown in this video the CoM stays in the center.

    If this still moves around like shown can someone please attach a save game with your character standing in front of a vessel (ideally like what is shown in the video)
     
    #46
    TGRF_Trainer and Germanicus like this.
  7. TGRF_Trainer

    TGRF_Trainer Commander

    Joined:
    Jun 12, 2019
    Messages:
    81
    Likes Received:
    86
    Okay now I'm really confused. I started to make a video showcasing this, but realized that the bug wasn't happening. This is particularly odd for me, since I have had the bug happen to me in the past. Someone, please, get Pantera a savegame with this happening.

    ... I'm so confused...
     
    #47
  8. Nikita70

    Nikita70 Ensign

    Joined:
    Nov 30, 2019
    Messages:
    6
    Likes Received:
    5
    I think it's solved. Some time ago i believe i read in the update notes that this should be fixed - can't remember which update though - and i haven't had this problem since.
     
    #48

Share This Page