CURRENTLY not reproducible Can't Start a Co-op Game

Discussion in 'Currently not reproducible' started by Westworld, Aug 29, 2023.

  1. Westworld

    Westworld Commander

    Joined:
    Sep 21, 2015
    Messages:
    35
    Likes Received:
    18
    For more information see here Bug Report Template

    Build: 4241
    Mode: Co-op
    Mode
    : Survival

    SERVER NAME:
    SEED-ID: 327555

    If applicable:
    MODIFIED PLAYFIELDS: None

    Reproducibility: Always
    Severity: Gameplay Ending

    Type: Server Disconnect

    Summary: Server communication stops after 30 seconds

    Description:
    When I start or load a Co-Op Game, within 30 seconds of the game finishing loading, I get an error that says:
    Connection Problem with Server
    Cannot Send to Dedicated Server Any More
    Quit

    This server runs on my computer and has always worked as it should, until this last update.

    Steps to Reproduce:
    1) Start any co-op game
    2) Wait for load
    3) Wait for error and above message
    4) Quit Game

    Screenshots, Crash Logs, any other Relevant Information or Download links:
     

    Attached Files:

    #1
  2. Pantera

    Pantera Administrator Staff Member

    • Developer
    • Moderator
    Joined:
    Aug 15, 2016
    Messages:
    3,381
    Likes Received:
    6,023
    Hi I have no problem on 2 different connections I use starting a co-op session.
    Unfortunately the logs you have supplied don't capture what is going wrong for you can you try from another connection ?
    Can temporarily disable your firewall for a test (for either windows built in firewall or any anti virus programs firewall you use) & try again after ?

    A video just to show me loading in to the save game you supplied https://streamable.com/jv4tvk
    I also tried with other saves (old & new) on 2 different PC's that have different internet connections & they were fine also.
     
    #2
  3. Westworld

    Westworld Commander

    Joined:
    Sep 21, 2015
    Messages:
    35
    Likes Received:
    18
    Hi, and thanks for looking into this.
    We did some further experimenting to narrow things down more.
    It seems we can run a co-op game fine if my wife starts it on her rig. (nearly the same setup as mine)
    I have tried disabling both my virus protection and my firewall, it doesn't help. Also, my wife runs the same Virus/Firewall as I do, and we both have the proper exceptions in place for the game and the dedicated server.
    I guess the issue lies somewhere in my system, but I can't for the life of me, figure out what it is, nothing (that I am aware of) has changed since the last time it worked, except the updates to the game and any automatic updates to OS or drivers and such.

    I can load the game as you did in the video, however 10 - 20 seconds after where your video ends, I get the message Cannot send to server. If I wait or tab out and back, the message may go away and we can continue, but then shortly after it will return and that continues to happen to the point of making it virtually unplayable.

    At least we can play with the wife's rig as the co-op server until I can figure out why this issue appeared.
    It's just frustrating.
     
    #3

Share This Page